Word 2007 and X1

Hi, i’m using Word 2007 and X1.0.1 (bld 2682) and I noticed the following:

I have a relatively big document (40 pages) with text and citations, mainly.

The document loads very fast, and word works at blazing speed. However, window change is very slow, and everything starts slowing down and sometimes gets unresponsive.

If I close Word, then the system behaves very smoothly.

Now here’s the catch: If i disable the Cite as you write add-in in word, then the system is always fast.

Therefore, I think that the problem may be in the endnote add-in…

Any ideias anyone?

my PC:


T9300 @ 2.5


Office 2007 professional

Endnote x1.0.1 (bld 2682)

windows vista ultimate @ 64bits

cheers, allegro

Hello allegro,

This is a known issue running EndNote on a 64bit version of Windows.  You need to alter the Instant Formatting setting to stop scanning the document:


Message Edited by PTravis on 04-18-2008 06:59 AM

HI, thanks for the quick reply.

Unfortunatelly, the problem still holds.

What i’ve done:

In the word menu, choosed ENDNOTE -> Preferences ->

in the General Tab

unchecked the enable instant formatting and all subsequent entries.

Im not sure this was the intended operation, but I could figure out where was the

“In Word 2007, go to the “Add-ins” tab and EndNote / Cite While You Write Preferences.”

as instructed in the FAQ. I think it’s the same place, but since the result is diferent, maybe it’s another place …

Is there anything else I can try?

cheers, allegro

Hello again,

Replace step 1 with pressing ALT+3 in Word, then continue with the steps.  

Hi, still no luck on this…

even with all the plugin options disabled, the responsiveness is the same… painfuly slow. If I disable the add-in entirely, then the responsiveness comes back on.

One other thing, enabling and disabling the endnote add and then closing Word causes Word to crash.

Anything else I can try? If you want, I can install a debug version to send you guys more output … I really really need this working asap…

cheers, allegro

hey, i’ve give it another go, and this time it worked!

Alt+3 -> formatting -> settings -> uncheck both options.

I don’t know why it worked this time (or why it didn’t work before), but I’m glad it’s working now… :slight_smile:

Thanks for your help. If this behaviour ever repeats itself, i’ll let you know.