Word 2007 crashes post sp1 with EndNote installed.

After the Word 2007 update when I load Word i get an error that “An unknown error occurred” after that word hangs and requires that you use task manager to kill it. EndNote can load on its own.

I have tried installing EndNote and after the uninstall word works without issue. 

When I reinstalled endnote the same problem reoccurred.

I am using Vists Business with sp1 as the OS

I have now verified that it is Office sp1 that causes the incompatibility between EndNote and Word. It has nothing to do with UAC since it will crash with it on or off. When is a patch being delivered??? This makes the program useless.

Please contact me directly with more details on this issue. The Word 2007 SP1 has been available for 9 months and this is the first report of any EndNote-related problems.

Jason Rollins

Thomson  Reuters

3501 Market St.

Philadelphia, PA 19104

O +1 215 823 1721


I have exactly the same problem and have also confirmed that it was caused by 2007 Office SP1. Please HELP, as I can’t use my WORD at all. I also use Vista Business as my operating system.

After uninstalling Endnote X1, I am able to open Word 2007 and edit, but whenever I try to close the program, it freezes. I looked into Word Options, and saw in the add-ins section: listed as an active application add-in is C:\Users\AppData\my username\Roaming\Endnote\Endnote Cwyw.dotm (type: Template). Cited as inactive applications are C;\Program Files\Common Files\Thomson ResearchSoft\Cwyw\Endnote Cwyw.dll (type: COM add-in) and C:\Users\AppData\my username\Roaming\Endnote\Endnote Cwyw.dotm (type: Template). Of course all those files (for both active and inactive application add-ins) are no longer there after a successful uninstallation (I used Endnote’s own built-in uninstallation program).

How may I remove those add-ins manually? That might solve the ‘freeze’ problem? Thank you.

This indicates that Word may have disabled the EndNote addin. You can follow the steps found in this FAQ to re-enable the EndNote addin:


That of itself will not likely fix the Unknown Error issue. The underlying root of that is likely corrupt Word preferences. This FAQ contains information which should help you reset those preferences:


Jason Berman
Customer Technical Support Representative


Thomson  Reuters

+1 800 336 4474

ResearchSoft Product Support


Thomson Reuters and its product names and acronyms used herein are trademarks, service marks, and registered trademarks used under license.This email is for the sole use of the intended recipient and contains information that may be privileged and/or confidential.  If you are not an intended recipient, please notify the sender by return email and delete this email and any attachments.

Hello! I thought I had the same problem so I did as suggested but it wouldn`t resolve the issue so I reinstalled word 2007 and endnote X1 anew. Everything worked fine again and I didn´t install sp1 just to be sure but ran windows update. There it was again. Everytime I wanted to insert a citation or tried to do a ordinary “Search in document” word 07 crashed. When I uninstalled all MS word office updates (except for KB 946691) it worked fine again. I am not sure which update it was but maybe this helps someone. 

Message Edited by space_agent on 09-23-2008 11:13 AM

I have been struggling with the same problems for several months (EndNote and Word are no longer compatible after SP1) . I’ve tried all of the suggestions posted here and in other forums (uninstalling and reinstalling EndNote and Office, deleting the Word registry,etc) and nothing works. When I uninstall and reinstall Word, the EndNote CWYW add-ins are still installed, and when I try to delete or disable them, Word freezes and I have to use task manager to quit it. The support I’ve gotten from Thomson so far has been dismal, with them just suggesting the same things over and over. I’m working on a new computer and am supposed to be writing my dissertation but can’t write anything! I’m getting to the point where I’m going to try a system restore to factory settings and reinstall everything and disable all the Word updates and see if I can get it to work that way. I’m just trying to find out if anyone else has found alternate ways around this ridiculous issue.

I too have the same problem, and have taught my parrot some new words in the process of trying to fix it – all to no avail.  All I’ve found so far is this guy’s post, where he says that someone from EndNote walked him through a fix on the phone:


I suppose we could try contacting him and find out what he did… but who knows if he even checks in there anymore.   

1 Like

Just wanted to share my problem/solution – related but not exactly the same for others who might be in the same boat. I began experiencing the same problems this week after a pack of Windows security updates were installed on 2-18-09. I had previously been running Endnote X1 with Word 2007 just fine on a brand-new computer with 32-bit Vista Home Premium.

Since the Windows updates, I got the Endnote “unknown” error message box popping up when opening Word, and then Word would hang and become immediately inoperable, as described above. Uninstalling Endnote allowed Word to work, but Word would crash upon exit, and reinstalling EndNote again made it hang.

With EndNote installed, but not “linked” to Word through CWYW, I checked Word add-ins, as described in the solution from Jason. The EndNote add-ins were in fact not disabled, and I couldn’t even remove them. Dead end there.

I then looked into the “corrupt Word preferences.” The MS support Guided Help link provided in the EndNote FAQ link provided by Jason doesn’t work for Vista. With Vista, you have to edit the registry manually. See directions here: http://support.microsoft.com/kb/940791

After registry edits, I restarted Word and it worked and exited without crashing. Then I ran the “configure endnote” utility from the EndNote start menu to reinstall the Word CYWYW features. Voila!! Back to writing my thesis…

Thanks all


It’s so interesting how everyone’s solutions to this problem are so different…

The only solution that would allow me to get rid of the defective EndNote add-ins and get the program working again was to do a complete restore of my system to factory conditions.  Then I reinstalled office, endnote, and the addins and everything is fine. I also told Microsoft update to never ever ever install SP1 and to inform me about any other updates it is planning to install for Office. Hope this helps someone else!

I have had all of the problems lists above …its a relief that I’m not the only only. My insitution has got Endnote X3 and becuase of the conflicts I decided to uninstall X1 with a view to re-installing the newer version only to find my Word Apllication (even afte reinstalling Word 2007 Pro Plus) was still crashing.

My question is will a complete reinstall of the X3 correct these problems? I hear it is much more user friendly and bug free.


Word registry solution worked for me partially…in that I can now use my Word Application…I’m upgrade to Endnote x3 this week …so hopefully it’ll correct everything.