Delete Endnote add-ins from word 2007?

Hi there,

This is probably a bit of a Word question, but as it is endnote that is causing the trouble I am having trouble getting answers anywhere!

Word 2007, on Vista, and Endnote X1 are clashing badly on my PC. I have uninstalled everything, a couple of times, and have now left Endnote off (will just use it at uni!). But Word is still crashing (on close, and when I try to adjust the add-ine). I have deleted all endnote add-ins and templates from their folders, but Word can still ‘see’ them in its add-ins tab, and under options. Anyone know how to explain to Word they are gone?!?! This is definitely the problem, as if I open word using a run command (hence doesn’t load any add-ins or templates) it doesn’t crash at all.

I know it is techy and specific, but please! Some help! My poor thesis…


Ohhh, ok. I think it was the Vista service pack. I had delete a key something… all fixed. anyone want to know more post back! It did come up as an endnote error, which it obviously wasn’t.

I would like to know.  Please inform.


It was a Vista service pack, and many people are having the problem, so here’s how I fixed it, for future reference: scroll down, and ‘Mandy’ has the solution-

I ran in to this same problem in October - and struggled to find a solution. Word 2007 crashed consistently unless it was loaded with the /a switch which not only prevents addins from loading, but also loads word without reading the registry key - [http://HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data|http://HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data] Eventually I removed the entire registry key (HKCU\Software\Microsoft\Office\12.0\Word\Data) and the problem resolved. Word rebuild the key and I have not had the problem since. Interestingly, Microsoft published a VERY general KB in December (#940791) that seems to refer to this issue. Good Luck! Mandy Lucas, MOS, MMI - Cincinnati, OH

To find the registry key, you need to hit the windows key and R (RUN) - then type “regedit”. Then follow the path above. - oh, just found the Microsoft solution page, same as above though, Hope that helps

Yeah, that’s exactly how I ended up fixing it.  I don’t know how it got corrupted.  Here is a more general way of fixing word problems for future reference

Also, in the Data key I only deleted the “Settings” value and that fixed the problem.  I was able to keep the “Toolbars” value so I wouldn’t have to reconfigure my quick access toolbar. You might try this first.

Message Edited by eroller on 02-23-2009 09:42 PM