Word 2007 suddenly stops recognising endnote

Using Word 2007 for few months without problem. Have Endnote 9 on a Vista computer. 2 days ago Endnote suddenly developed problems searching for references through Pubmed - got 2 different error messages - one of which was “time out” error - similar to the problem experiencd by BKo - for which people have said it is a problem with Pubmed. However since that time Endnote and Word 2007 no longer recognise each other. The toolbar “Add-In” where Endnote is found has disappeared and Endnote no longer any options from “Cite while you write”. I have uninstalled and reinstalled both Endnote 9 and the Office 2007 suite and deleted all Endnote libraries from this computer but no success. I can now search in Pubmed on a new library but no success on getting them to recognise each other. If I open Endnote first it says “Could not initialise database support.” Please can anyone help - I’m desperate. Many thanks

Message Edited by conaghan on 07-10-2008 01:03 PM

Sorted it…although I’m not sure still why it suddenly stopped workin when it had been compatible previously. In case anyone else has similar problems the link is:


You can match your version of Endnote to correct the problem in Word 2007

Message Edited by conaghan on 07-10-2008 02:44 PM

That was very useful!!! Solved for me on Word 7 and Endnote x.0.2


I have this issue - using Vista and Endnote X1 and Office 2007 and sadly 64 bit operating system.

The solution on the website doesnt work for me.

I have tried installing , un installing both end note and office.

Would be very grateful or any other solution. Have much sanity riding on this.

I am using Word 2007 and EndNote X1. For whatever reason Word is no longer recognizing EndNote properly.  It seems to have occurred following Microsoft’s latest batch of crappy updates.

Now when I click on “Insert Citation”, the window sometimes jumps from Word to EndNote (sometimes it just stays in Word but nothing happens).  If I go back to Word, the “Insert Citation” button is still highlighted and then I eventually get a message that says “Server execution failed.”  I’m at a loss.  The Cite While You Write capability is not working at all.  The EndNote tab is still visible in Word, but I am completely unable to use it.

Any ideas???  I’m in the middle of working on my Masters thesis and am currently cursing Microsoft.