Word Plugin refuses to format, can't retrieve output styles

I’m using the latest version of the endnote web plugin for Microsoft Word and I’m able to search and retrieve references that I’ve added at myendnoteweb. But when formatting the citation, I get the error-message “Endnote web is unable to retrieve output styles”. I receive the same error when I press the “Format bibliography” button.

This has been going on for more than a week and I get the same result with a clean document on a different computer with a different version of Word. My new references remain unformatted and so I can’t finalize any documents. Any leads on what to do?

I contacted Thomson Reuters and myendnoteweb support days ago without getting a reply but writing this up gave me a few new ideas.
I registered a new account with myendnoteweb which worked fine but it complained about my choice of output style.
When I log into myendnoteweb and click the “Format” tab, there’s a list of my favourite output styles. I had 3 styles in my favourite list, and turns out myendnoteweb has discontinued all three! When the word plugin goes to the server and can’t find anything in my favourite list, it just displayed the abovementioned error message.
When I added new styles to the favourite list, the word plugin started working again.

Why on earth would they discontinue several styles, why weren’t the users notified and why wasn’t this properly tested on the word plugin?

Soon as I’ve finalized these papers, I’m switching to Zotero :-/

1 Like

Hello Robert - What were the favorite styles that disappeared?

Mathilda Edmunds
Product Development Manager

Research Software



Thomson  Reuters

Under Format - Customize this list, the missing styles are still visible in the favourite list in red and marked by a cross and a note saying “Bibliographic styles indicated by † are no longer available.” The missing styles were the following:

BibTex Export

IEEE Trans Signal Process

J Petroleum Sci Eng

I’ve added Harvard and Chicago to the favourites list so that the word plugin started working again. (Until the scheduled maintenance that takes down all of endnote web for the whole weekend Jan 30th - feb 1st. :expressionless: )

Hello Robert,

These styles are in the default EndNote Web set so I suspect the EndNote Web administrator at your institution has removed them from the institutional list.  Please send me a personal reply with your institutional information and I will contact the administrator. Also note that we plan to improve your ability to contact your administrator directly in EndNote Web for these sorts of issues in a future release.

Best regards,

  • Mathilda