Style disappeared in Endnote Web

I have started using Endnote Web working from home in last few weeks with no problems. I visited my institution earlier in the week and updated from there (I am a grad student in writing up stage and I think it updated Web of Knowledge, which I don’t use). I also synced the Endnote desktop with my Endnote Web. Also I changed my Endnote password last night when back at home in case my institutional one expires.

Today I’ve tried to use Endnote Web and the styles are all missing. I was using APA 16, but now on the drop down list there is only Chicago 16th Author-date.

Can anyone advise me what might have happened here and how to rectify? I don’t want to have to go back to institution if at all possible…

Many thanks

Sorry changed my Endnote e-mail not pw…

Did you change the MS Word setting back to “EndNote Web” so it appears in the MS Word ribbon?  If so and the output styles are still missing have you tried the procedure from the knowledge base article - below:


EndNote online: The output style specified in this document is not available in your Styles folder

If a style you had been using has been removed or is no longer available, the message "The output style specified in this document is not available in your Styles folder " may appear.

To resolve this do the following:

  1. Word 2003/2008/2011: Go to the Tools menu and choose "Format Bibliography"
    Word 2007/2010/2013: Go to the EndNote Web tab, and click the square box with the arrow next to “Bibliography” (this is direcly below the Convert Citations and Bibliography Button).
  2. On the “Output Style” dropdown, select the style you want to use from the list here.
  3. Click Ok.



Many thanks problem sorted.

Realizo las acciones que indican, pero no me aparece el estilo que necesito (APA 6th). ¿Qué puedo hacer?

Este problema se me presentó hace poco.

Agradezco una pronta solución. 


I have a similar problem but do not understand the solution.

I am using Word 2010 and Endnote X7. I do not have an Endnote “web” tab. I have Endnote X7, see Capture.JPG attached.

Assuming Endnote X7 tab = Endnote Web tab: there is no “square box with the arrow next to “Bibliography” (this is directly below the Convert Citations and Bibliography Button).

Assuming in my case this is the square box at the bottom right of the middle “Bibilography” panel, I have this window open, see Capture2.JPG. After selecting the output style from the drop-down list, the problem persists.

I have tried restarting word, restarting the computer, re-installing the output style, all to no avail. What is the solution to this?




I have exactly this same problem - all the Harvard reference styles have disappeared from the Style Library. I followed the instructions and clicked the little grey box next to bibliography, but none of teh Harvard styles appear in the ‘Output style’ drop down list (they did use to appear there, but now there’s just a bunch of styles I’m never going to use).

Any ideas what else I can try please?

Im having the same issue since updating both word and endnote. Help please

this is happen when your MS link to “endnoteweb” instead to local endnote

  1. open MS
  2. go to endnote tab
  3. application tab
  4. application dropdown lsit
  5. choose endnote instead of endnoteonline

 hope this will help