"word was unable to load an add-in" error message at launch of Word for Mac 15.25 despite update to EN 7.7

I never had any trouble to use EN for Mac with different Word 2016 but since updating Word to the 64-bit 15.25 version and despite updating EN to 7.7 (compatible with Word 15.25) I now for the first time get this weird error message at every launch of Word. After accepting the message, everything runs well with EN. I looked for an old “EndNote CWYW Word 2011.bundle” (this is the add-in that seems to be incompatible with Word 15.25 - according to the error message at lauch of Word)… but this old bundle had been deleted a long time ago… does anyone else experience a similar oddity? If yes, did anyone come up with a solution for it?

Ok, even though this seems odd… but it worked: I removed the EndNote CWYW Word 2011.bundle file in the /Application/EndNote 7/Cite While You Write/ folder. No more weird error message.

(The EndNote CWYW Word 2008.bundle file will also have to be removed.)

Thanks so much for this!

The accepted answer did not solve the problem for me. I still got the warning that an Add-In was unable to launch. Then I performed the following search:

sudo find / -iname '*CWYW Word 2016.bundle'

This found one file in

/Library/Application Support/Microsoft/Office365/User Content.localized/Startup.localized/Word/EndNote CWYW Word 2016.bundle

Deleting this then solved issue for good.

This is a neat trick but didn’t solve the issue. It did find the hidden file (Office365 doesn’t show in application support) but when I tried the command, it said “Operation not permitted” (see attachment. Any suggestions?

I too found that there was no Office365 folder in the Office folder and couldn’t use terminal to CD into that folder either… says it doesnt exist.

Also tried showing all visible files with “defaults write com.apple.finder AppleShowAllFiles YES” but still no Office365 folder either… 

Yet Terminal does show that this file and folder exists…??

I also couldnt find the Office365 folder in the Applicationsupport>Microsoft>Office directory.

I can see the bundle as in the Terminal command and it shows up in this “Office365” folder, but cant see it.

I tried “defaults write com.apple.finder AppleShowAllFiles YES” to see if the folder was hidden, but no, nothing shows up.

I cant even use terminal to CD into the Office365 folder as it doesnt exist according to terminal.

Any more ideas?

Deleting worked like this for me 

sudo find / -iname '*CWYW Word 2016.bundle' -exec rm {} \;

Open the terminal and run this command

sudo find /Library -iname '*CWYW Word 2016.bundle' -exec rm {} \;

Same here  I  have installed the Beta, have full administrative rights etc - and installation of Beta worked fine. Still, the CWYW doesn’t show up in Word for website findbestjuicers .


still not working and no update from any developer…!

I get this error message (in attached document)