X4, 4.0.2 update not working for Mac

SO, I downloaded and installed the updater for 4.0.2, just like the email I got today from TR said to.  When it runs, it says there is no version of X4 needing updates on this computer.  THere most certainly IS a version, since I’ve not updated X4 at all.  Anyone else having similar problems???  I am running the CWYW beta for X4…is this causing the issue??

I am having the identical problem. Downloaded the updater a second time to no avail. I’m using the beta also, but I removed the “EndNote CWYW Word 2011.bundle” from the Word directory, which is the only component of the EndNote beta, and that did not solve the problem. The strange part about the error message it gives, that it can’t find a working copy of X4.0.2 to update seems obvious. There isn’t a working X4.0.2 version because that’s what we are trying to update our X4.0 to.

I am having an identical problem…

Hi - Can you provide your system details, including PPC or Intel if pre-Snow Leopard. Also, please post a screenshot of the About EndNote screen, or the details about the version and build number indicated there. Thanks.

 - Mathilda, the EndNote team

Update - If you happen to know your serial number, you can send me a private message with that information. That applies if you have a screenshot for the About EndNote screen also. Thanks.

Hi I am using Snow Leopard. I have a version of Office 2008 and 2011 installed. I’m on a new macbook air. I’m using Endnote X4 build 6695. Hope this helps. 

Same here. Though it worked on another machine running same configuration.

Running 10.6.6; Endnote x4 bld 6695.

Both were Snow Leopard?

@jiporter wrote:

Running 10.6.6; Endnote x4 bld 6695.


I have the same problem too.

Running 10.6.6 (Snow Leopard), Endnote X4.0 bld 6695 


Same problem.

On Snow Leopard 10.6.6, EndNote X4 Bld 6695 and Office 2011. No beta installed.


I"m using a MacPro (older version; dual dual-core Intel Xeon) with OS X 10.6.6. Endnote X4 build 6695. I am running the beta version of the CWYW bundle, but the update fails whether or not this is installed. Happy to send along the serial number. What is the email address? I’ve attached screenshots of the About Endnote window, the intial updater screen, and the screen at the failure.


Add me to the list, I am getting the same error: No version of Endnote X4.0.2 to upgrade.

Running a Macbook (3.1), 2.2 GHz Intel Core 2 Duo, 4 GB RAM, Snow Leopard 10.6.6.

My copy of Endnote is X4 build 6695.

Send serial# information to mathilda.edmunds [at] thomsonreuters.com. Thanks.


Email with info & serial # sent.

I don’t know if this helps, but mine is working, and here’s what happened:

I had previously installed the beta version into the MS Office directory as instructed. The About screen still read “Build 6695.” I was able to install 4.02 without an error message. When I tried to run it, it opened one of my libraries, but there were no references shown. I then closed down Word 2011 and EndNote, reopened them, and since then it has been working properly, with all references shown. The About screen now shows Build 7031.

While there is obviously an issue here, maybe the temporary workaround is to install the earlier beta files in the MS Office directory, then try to upgrade. Another possibility would be to reinstall EndNote 4.0 first, which might “re-inform” the Mac that EndNote is installed, then try to install the 4.02 version over it. I have to assume that TR was able to install 4.02 over 4.0 in their own lab, so it is probably an idiosyncracy on some–maybe a lot–on Macs.

Most of the time we never figure out the “why” of these software problems, and often they can only be solved by brute force. At least that is my experience in 25 years of computer work.

Thanks for all these details. We are investigating.

A workaround for those who have access to their X4 product key is to uninstall X4 and install the X4.0.2 demo using the same product key. The demo is available at http://www.endnote.com/endemo.asp which will install the full version if a valid product key is entered.

 - Mathilda, the EndNote team

The workaround works, but a bit tedious. Thanks for the quick solution.

This work around hasn’t worked for me. Is there anyway to go back to the beta, I had deleted the beta download.

Which beta were you using? The public Word 2011 beta bundle or the full application beta? 

After unsuccessfully trying to install the X4.0.2 update, I uninstalled X4 and then tried installing the demo, as suggested, but now the installer for that version doesn’t recognize my X4 product key.  I am at my wit’s end; please advise.