x6 to x7 for Mac upgrade nightmare!

I upgraded from x5 to x6 a short while ago, and I remember it was a real hassle getting Word to accept the change - but unfortunately I can’t remember what I had to do in the end to make it work. As a result, when I downloaded x7 for Mac yesterday I was too nervous to uninstall x6 first.

So I did the regular install on x7, but it didn’t appear in Word 2011. Then I uninstalled x6 using the built-in uninstaller - but it’s still there in Word. So I tried running the CWYW install for x7 using Customizer, still no joy. So then I tried removing the x6 menu using Word’s toolbar preferences and deleting the package from the Word Startup file. x6 is *still* in the dropdown menu, and x7 still isn’t visible. I really need to get on with my writing! Can anyone help?

Hello, doktorgreg:

I’m so sorry you’re having this trouble. I’ll be happy to help you with it.

First, with Word completely quit, please open a Finder window and browse to Applications: Microsoft Office 2011: Office: Startup: Word. Please drag any EndNote items you see in this location into the trash.

Next, open your new EndNote X7 software. Click on the EndNote menu and choose customizer. Please check Cite While You Write and keep clicking next until the process completes. Then, open Word; the Tools menu should now read EndNote X7. Please let me know if it does not.

Dear Gillian,

As my original posting states, I have already deleted the CWYW file from Office Word startup, and run the x7 customizer again. Any other suggestions?


Hello, Doktorgreg:

Sorry, I didn’t see in your post that you had actually manually removed the bundle file from startup. EndNote X7 installs its own bundle file, so it’s mysterious that it could still load X6. Let’s take it step by step. If you remove the bundle file from Startup again, but do NOT run the customizer, and then open Word, do you have any CWYW at all, and if so, which ones?

Thanks Gillian. When I restart Word after deleting the bundle file I get this error message: Could not launch Users/…etc. EndNote.app Error Code -10660. Endnote x6 still appears in the Tools dropdown, although if I click on anything on the list it objects. I can’t seem to get rid of Endnote x6!

Hello, doktorgreg:

Removing the bundle files should completely remove the EndNote tools. It sounds like you may have added the files in an improper way previously, so that they still are (sort of) loading some other way. In Word, please click on Tools>Templates and Addins.

What does it say under “Checked items are currently loaded?” If you see any EndNote files, please click on each one so that they’re highlighted and report to me the “path” it says it’s loading from.

Hi I am also in this vortex of endnote mac nightmare!

after installing maverick endnote x5 no longer works, hence installed endnote x7.

however, no matter how many times i deleted the bundle from startup windows, when i go to template and addin, the path of “endnote CWYW commands.dotm” came from the file from endnote 5. i know this cos i went to the library file and the date of this was the same date as when endnote 5 was installed? i removed that and tried cut and pass the bundle from endnote x7 manually and yet still doesnt work endnote 5 refuses to go away and endnote 7 refuses to appear! Help

Hello, hpoon:

Check your startup location in Word; it should be set to Applications: Microsoft Office: Office: Startup: Word. You can check this by going to the Word menu: Preferences: File Locations.

If resetting that doesn’t help, please contact our support team immediately for live troubleshooting.

brillant sorted now that i have changed the path at file location. thank you.


I am having a similar problem.  I recenty upgraded to Yosmite, and Endnote X4 (I was a little outdated) no longer works.  So I upgraded to Endnote X7.   That all seemed to go smoothly.  But then Endnote X4 was still appearing in the Word toolbar.  I checked the Office Startup folder as you suggested to another poster, but there were no X4 files (or any Endnote files at all) in that folder.  So then I went into Endnote X7 and ran the Customizer, and made sure Cite While You Write was checked.  After doing that I went back into work and Endnote X4 is gone from the toolbar.  But Endnote X7 is not there either - just no Endnote at all now.  So still facing the same problem of being unable to use Endnote in Word.

Any help would be greatly appreciated!

Hi Thomson Reuters,

I have installed Mac Endnotes X7 and run the customizer, verified the startup folder location for word, but still do not have an End Notes menu in Word 2011.

Please advise on what else to do