How to remove X8 CWYW plugin

I installed te demo version of endnote X8 on OSX 10.12. After deleting the X8 demo the X8 CWYW-plug-in still remains in the tool menu of Word 2016 and I get the error “Could not find a copy of Endnote X8 to launch”. How can I replace the X8 CWYW plug-in with the X7 version?

You can use the following steps to remove the X8 tools and add the X7 tools back.

Close Word.

Click the EndNote menu and select “Customizer.”

Uncheck the box in front of the “Cite While You Write” option.

Click next until the Customizer is finished.

then go back

Click the EndNote menu and select “Customizer.”

Check the box in front of the “Cite While You Write” option.

Click next until the Customizer is finished.

Open Word anc check for the EndNote X7 tab.

Let us know if you have any questions or if this does not resolve the issue.

Very useful, thank you

This fix is not working for me. I’ve tried several times. I even fully uninstalled word (2016 for Mac via Office365). For background, I didn’t install an X8 demo, I installed CWYW from a .dmg to try to fix something else. I uninstalled that (moved to recycle bin) and then tried the uninstall via Customizer. I went into library and removed every reference to CWYW, EndNote, Thomson, and Word still tries to load X8. This is causing a major disruption in my workflow. :frowning:

Please try the following:

Quit out of Word.

Delete any EndNote files in the following location:

Go to the folder [Hard Drive Name]> Library> Application Support>Microsoft> Office365 >User Content >Startup >Word

Once the file has been deleted then try to open Word and check for the EndNote tab.

If that does not resolve the issue:

Please contact Technical Support directly

1-800-336-4474 option 4 then 1 or

also figuring out this problem

Dear Tony

Would you be so kind to advise how can I return to Endnote X7 when using Word 2011 and Word 2017 on my MAC? 

Altough I removed the plug-in from the location .…Library> Application Support>Microsoft> Office365 >User Content >Startup >Word and the plugin disapeared from Word 2017, it sitll persists in Word 2011 and when I open Endnote it goes to Endnote Online instead of my preferable Endnote X7 which I still have installed on my MAC and which can be opened separately (but not from Word).