Year missing when exporting from Medline to EndNote X5

Whenever I export from Medline (on Ovid), the Year field in the EndNote record is blank. All other fields seem to export normally. I’m running EndNote X5 on Windows XP, and the same thing happens in both Firefox and Internet Explorer. Other databases on Ovid seem to be working fine. A colleague at my institution has replicated the issue.

When searching for similar issues, I’ve only been able to find references to a problem with older versions of EndNote, where the year would not appear if the article was published in 2010. I’ve tested a variety of years, with the same result each time.

Does this happen to anyone else? Thanks for your time.


I did a test import with X5 on Win7 and had no import problems from Ovid Medline. My Medline (OvidSP) import filter is dated April 2011.

Best wishes

Jan Ove

Thanks for the response!

Has anyone else experienced this issue, or could it be unique to my institution?

Have you tried downloading the newer filter file mentioned by parabuthus

Yes, I should have mentioned that. I am using the April 2011 filter.


I tried exporting to RIS instead of directly to EndNote. Now the year is exported, but journal articles are exported as Web Pages. The journal title shows up in the Notes field.

I’ve tested this on different computers at my institution, always with the same results.

Any comments would be appreciated.

I’m at the same institution, but I’ve tested on computers at home as well. I get the same results using the April 2011 filter with EndNote X4.0.2 and X5 on Windows 7 with Internet Explorer and Firefox.

(edited my original message to include the final solution from another part of this thread!)

“As you export from Medline, select ‘complete reference’ under ‘select fields to display’.”  this appears to have solved the problem for users later in this thread.

Okay, I’ll try contacting Ovid support. Thanks.

We have the same problem using the April 2011 filter with EndNote X4 on Windows 7.

Have you found a solution? Have you got a response from Ovid?

Have you sorted this issue?  We have the same issue with one of our users who is using Endnote X5 on her PC at home.  She has tried downloading a new filter and that hasn’t worked.  She has also sent me a text file and it appears to be in order with the year listed in the source field.  Whenever I try it on my own PC at work it works absolutely fine.  I’ve contacted adept scientific support but they have so far been unable to identify the problem also, so if anyone has found a solution I’d be very pleased to hear it as the user is now getting very frustrated.


Are you still having problems?

A colleague has found a fix for this in the Endnote manual… as you export from endnote, select ‘complete reference’ under ‘select fields to display’. This has solved the problem for us, maybe it will work for you too?

1 Like

Sorry, I meant as you export from Medline :smiley:

1 Like

Thank you!!! Yes, selecting “complete reference” works for me.

Fantastic! Yes, this solves my problem. Thanks so much.