Problems importing medline citations - help please!

I receive monthly citation files which I import to endnote. Until recently I had no problem importing Ovid Medline file  however now the .RIS file will only import as a web page resulting in no source details.

I have been sent an alternative file format but this doesn’t seem to import with any of the filters I have tried so far. I have also tried to custom one without success.

I have attached the latter converted to txt as what have been sent won’t attach. I could not attache the .RIS file

It surprises me that Medline is proving so difficult however my experience with Endnote while adequate until this point are not extensive in its intricacies.

Any advice would be appreciated



apples - Medline - Endnote.txt (22.4 KB)

Are you using the latest filter for Medline which is dated April 2011?  If not, download and install the file.

Also, have you seenthis threadwhich discusses exporting/importing from Medline?

My Filters were all updated this week and so are current. Ideally I would like to be able to import the .RIS file however I cant seem to find a way to prevent it importing as a web page even when the filter I select is for journal article.

I have managed to custom the Ovid Medline template to import the text file I have however the file does not include a tagged date so citations are lacking a year which then requires manual input

Is there anything else I might be able to do to get the .RIS file to work or that I can advise my information source to do when selecting the citation type?



Here’s another threaddated May 2011 related to importing from Medline? where JimmyM (Moderator) suggests renaming the filter.

I just noticed your text file (apples - Medline - Endnote.txt) is missing the date field. As noted in the message citing a prior thread discussion where Leanne and MP indicate:  “As you export from Medline, select ‘complete reference’ under ‘select fields to display’.”

Thanks for this advice. I renamed the filter and when downloading the complete citation as (suggested by another responder) I do get a better result with source and not URL’s but this time I have no author details.

Why is Medline so difficult to export from?

I am begining to believe I will have to alter these records manually

What version of EndNote are you running along with the OS?  Assuming applicable EndNote patches have been applied and both EndNote and the OS are compatible, it might be time to contact tech support for verification whether the issue is with your setup or Medline:

I have X3.0.1 bld 4261

Thanks for you help