A whole library imported while importing only one citation!! please help!!!!

I’m using Endnote X4 and when I extracted one citation (like I usually do) I had 1000 extra citations (a whole library imported!!!)

How to do to remove the extra citations and keep only mines and how to avoid this problem in the future???


Run your searches from the third icon at the top left (online mode) rather than the default “integrated mode”.  If you are going to use the integrated mode, ensure that you have changed the default settings to “discard duplicates” so at least don’t import things you already have.  Work with your library in the middle mode.  This setting will stick once you switch to it.  In Online mode, right clickon the record you want to add, and use Add to library options or save them to a new library and import them into you main library to eliminate duplicates.