Adding additional authors to citations

Can someone tell me how to get the additional authors of an article or book to show in my APA 6 citation?  The first citation is supposed to have all of the authors listed and the second citation (if more than 2 authors) is supposed to be listed as (Last Name, I. et al., date) - also if there are just two authors they are both always listed. I am only getting one author.  I wondered if there is a preference setting but haven’t found it and I assumed selecting APA 6 style would make the citations correctly.


Sounds like there’s something amiss with the citation “Author Lists” setting in your APA 6th output style. You can either download a new APA 6th output style fileto replace the current file or change the settings to match those shown in the attachment*  (see image).


*Go to the toolbar, select Edit > Output Styles > Edit APA 6th.

Thank you so much! That’s been very frustrating. I just switched over to Endnote and think it will be wonderful for a doctoral dissertation but I’m still learning about it! Thanks again!

Glad to help. You might also check the free training videos on the EndNote YouTube channel and the Live Training Calendar for upcoming free sessions:


I have tried your recommendations, including YouTube videos and looked at training classes but have had no success. I guess I will call techsupport next.  I’ve tried Instant formatting on/off, edit APA6, rename APA6 for “new style,” have tried to edit the citations. This is X7 - I don’t know how new this is but I wish I had never purchased this program!  Love the reference management part - hating the citation part!

Sorry to hear but odd that downloading a new APA 6th output style didn’t work. I’ve attached a copy of the APA 6th which works for me.

Also note that when you modify* or rename the APA 6th output style you’ll need to change MS Word to use the renamed file otherwise the changes will not be applied.


* When exiting the APA 6th dialog box, changes are saved to a new file “APA 6th Copy”
APA 6th.ens (59.7 KB)

Yes, that is the Endnote default for APA 6. However, I did try to edit it with the other options - saved it - changed it it Word - just like you said. It is totally inconsistent in how it formats.  APA6 is very specific (and I’m in a doctoral program - so they are really finacky about this).  I have even gotten some of the citations with the initials first - before the last name! Don’t know how that happened!

CWYW - isn’t working for me either. I sent a request to tech support.  I’m loving how the references file, etc. But the citation stuff is making me crazy. It would be easier to type them in than to fool around with this. I may go to that - then figure out how to create the bibliography will be the issue.

Thanks for your suggestions.

First, please attach your edited style and tell us what you needed to change, and how it is inconsistent. 


The one thing you mention is a common problem that occurs when you have multiple references with the same Author, but who has inconsistencies in the way it is entered, so Endnote thinks they are different authors with the same surname and APA requires that these authors be distinguished by including the initials.  Editing the records in the library, so that those authors are exactly the same by copy and paste usually resolves the initial problem.  If they are different authors with the same surname, then it is APA required style element.


With respect to CWYW - can you manually initiate the formatting of the bibliography and conversion of citations?  What version of Endnote are you using and what version of Word.  It makes no sense to do this manually and try to produce a bibliography later.  It makes more sense to continue putting in the endnote temporary citations while we figure out what is happening. 

Check your author lists within each reference in your library. You should list one author per line. I was able to create an error using APA 6th by having two authors separated by a semi-colon on the same line in the author field of the reference.

Author1, A; Author2, B instead of

Author1, A

Author2, B

Regarding the initials in your citations, as Leanne says, it is a very common problem. See this thread for how to fix it

In your EndNote library, you can choose between listing all authors or just the first by going to Edit > Preferences… > Display Fields > Display All Authors in the Author Field. How they are listed here does not affect how they appear in the document.