Alternative ways of breaking automatic sync with EndNote Online when normal menu option is not available

Hi! Is there alternative ways of breaking automatic sync with EN Online when normal menu option is not available. I have a patron with a large library where syncing starts automatically every time he starts EN, but it never finishes (not responding) and menu options for stopping the sync are not available. Reinstalling will not help as the preferences are stored somewhere in the computer (register?). Opening another library doesn’t help either as the syncing seems to start regardless. Any suggestions? Best wishes Jan Ove

1 Like

If is a large library (~10000 &/or includes lots of PDF) it can take several hours to sync the first time and it may be better to let it work through this process (e.g. run it overnight).
If this doesn’t work try:
1)A short term solution might be to delete his password (in the EndNote preferences) or to change his password and NOT put the new one into EndNote.
2)Longer term. If everything is in the desktop library, Consider deleting all the records in the online library and resyncing a library with a different name this should hopefuly get the kinks out of the system.

Thanks, knav!
I think the patron have tried the “waiting game”.

Suggestion 1 is not possible because we do not get access to the preference menu because the sync starts automatically and blocks any other actions in EndNote.

Suggestions 2 is a better possibility. I will forward this to the patron. He may loose some additional references that are online, but it is better to get rid of the problem.

I guess that there may be a possibility to go into the register and change the code for “sync automatically” there (if present), but I do not know if anyone know the location for this?

Best wishes
Jan Ove

Hi parabuthus,

you can change the value in the registry under:
HKEY_CURRENT_USER\SOFTWARE\ISI ResearchSoft\EndNote\Preferences

In there look out for “SyncAutomatically” - double click and change the value to F (for “false”) as it might be set to T (“true”).
The start EndNote and the sync should not start automatically.

I hope this helps.

Thanks, aley!

Another solution may also be to change the password in EndNote Online. This will block the sync in EndNote desktop and hopefully stop the program from hanging.

:slight_smile: Jan Ove

1 Like

Hi again! There is no "“SyncAutomatically” in the EndNote preferences register. There are a few options with the alternative “T”, but these are not labeled in clear text (impossible to say what they controls).

which version of EndNote are you using?

It looks in EN 20 like this to me:

Could you post a screenshot?

Hi!
I have have 20.5, but I think the reason is that I have a new computer and I have never registered EN Online or tried syncing on this machine. This line will probably only appear after you have activated syncing.

Your screenshot is helpful and I will save it in case I need it later. Thanks!

:slight_smile: Jan Ove

Hi Jan Ove,

yes, this makes sense. Once you do register for sync, those entries should add up in the registry key.

Regards

I can add that EndNote’s user support suggested that you kill the computer’s Internet access when this happens. This will prevent the sync automatically to start and go into a loop, and make it possible to change the choices in Preferences (tick off the sync automatically function).

I can add that this was a known problem for EndNote and I will advice that you or your patrons are careful in using the sync function in EndNote if you have a large library (many references and/or pdf-files). Especially if you store the desktop version on a server and not on your hard drive.

1 Like

As a long time solo user of Endnote, recently upgraded from V17 to V20 and trying the sync for the fist time I am somewhat alarmed that a lot of solutions to Endnote problems are answers like this

Manually changing things in the registry is what you do when things go wrong. NOT a strandard solution :unamused: