an error occurred while reading serialized data

i keep getting this message when i insert citations into the document.  i can

insert the citation into the document but its not making a bibilography at the bottom

of the document…  how do i fix this

I have the same error…

Hello, tmarien:

First we need to do some troubleshooting. Does the same issue occur if you insert into a new, blank document? If not, please follow the steps in the URL below on your original document:

This will clean up the document’s encoding.

If that doesn’t work, please either reply back or, even better, contact our support team.

Also make sure you are using a style that includes a bibliography? 

I have just come across the same problem It occurred after a troublesome sync with EndNote Web which duplicated all my groups - but all groups were empty … I have since deleted all the empty duplicate groups and both my desktop & web libraries seem to be synced ok.

Anyway, everytime I try to insert a citation in my document now,  I get the same error window with same message.

I have tried inserting a citation in a new blank doc.

The same message and lack of formatting - ie no reference list and no formatting into a citation number.

Your last post suggested what to do if this DIDN’T happen in the new doc.

What do you suggest if it DOES, please?


Exactly the same problem here. Using Endnote X7 and Word for Mac 2011. Can’t use Endnote in existing documents or new documents. Please help.

I also had the same error, whenever I try to insert a new citation, it doesn’t matter if in a new or a current document. I think it all only worked once, when I had just installed Endnote X7 and CWYW. Mac Os X 10.6.8 and Word 2011.

Please, some advice would be great!

Daniel Gotz

I have found this:

I followed the steps there and it worked!

Thanks anyway,

Daniel Gotz.

Was that this one?  (as unfortunately you can’t just cut and paste the url).  

Yes, that’s the link I tried to post!

Thanks for correcting me. I am new here, didn’t know about this.