An issue with page numbering in Chicago 17th Footnote/Bibliography

I am using EndNote 20. In the Style Chicago 17th Footnote/Bibliography, when I go to insert page numbers in the edit citation button, EndNote removes the first number from 3 digits for every page number that has 3 digits after the first number. Eg. 351-56, 59-60, 75-85. Even when you put in 351-356, 359-360, 475-485.

But the Chicago style requires that in a new string of numbers, i.e. after a comma, the first number of that string should retain its 3 digits - e.g. 351-56, 359-60, 475-85.

If this doesn’t happen, then the numbering could miss out a change in the first digit, indicating a different set of hundreds, with the first digit missing, the 475 is assumed as 375.

Could you please look to addressing this issue. Currently the only way to address it is after citations have been reverted to plain text.

This is a setting in the output style. It wouldn’t happen if the range were 351-455. It only happens when the two are the same. But you can change it in the output style settings under page numbers. then save as to a new name, and change your document to use the new output style (do not be tempted to give it the same name).

Yes, thank you, I know that, but my university expects them to be abbreviated in the same range. I’ll check it out. Chicago does give the option for full range. Thank you for your response.

I missed that the second and third set were dropping the first digit (but only if they are the same as the first) - even in EndnoteX9. I wouldn’t use page numbers field – endnote isn’t designed to have multiple numbers in there. just one set. The best way to circumvent this issue, is to put the page numbers as you want them to appear in the suffix field of the footnote entry. This is also a problem, if the the page numbers are electronic and need an e in front of them. Endnote messes up that too I think.