Bibliography Ignoring Formatting

I have been working on a bibliography for a paper, and the journal it is being sent to requires it to be formatted a certain way. I have tried to format the bibliography this way using the Cite While You Write Function, but something happened and now for some reason it will not format properly. I have it set to a 0.5 inch hanging indent, but no matter what I do the document formats it as having no indent at all. This is the case even if change the indent back to normal and then again to 0.5 inches or if I deformat the entire library and create the bibliography again. The same thing is going on with the title, which is supposed to be 14 point font and bolded but is neither.

Can you attach the output style?  – Are you changing the output style settings or using the format bibliography settings?  

Here is the output style.

I think it may be something wrong with the output style, I just tried using it on a document that was completely unrelated to the paper and it caused the same problem.

J Systematic Palaeo.ens (11.5 KB)

I edited the output style, bibliography layout in your style, to show hanging indents for all paragraphs.  – It worked on a file I had.  I have never figured out why sometimes the bibliography layout in the format bibliography menu will sometimes over ride the settings in the output style and sometimes they won’t.  
J Systematic Palaeo INDENT.ens (11.5 KB)

BTW I have written a treatise on the subject of formatting here which includes this “bug” and tons of other information.  

P.S.  I NEVER use Endnote to enter or format my Bibliography title.  I type and set the paragraph formatting for that myself and leave that setting empty in the format bibliography menu, but in my testing, it did work.  

Okay, it works. Thank you so much for your help. And that is a very good idea to not include the references as a title line.