how to arrange indentation of bibliography?

I created my bibliography. And I want to arrange its indentation like this:

Geyer, C. ve  Daniilidis, K., 2002, Paracatadioptric camera calibration, Pattern Analysis and Machine Intelligence, IEEE 

         Transactions on, 24 (5), 687-695

So the first line adjusted to 0cm and the second and other lines are adjusted to the 1cm.

I could not do this using Tools /Cite While You Write/ Format Bibliography.

How can I do this ?


The hanging indent format has to be programmed into the style you are using. This is done in the style editor window by choosing Layout. You have the options down in the right corner. You will also need a Tab (chose from the top right menue) after the Bibliography number.

As far as I know, the style will use the tab setting that is standard in Word for the hanging idents. But you can change the size by clicking on the small arrow in the lower right corner of the Bibliography column in the EndNote tab in Word. Choose then the layout tab and you have the options to choose size for both first line indent and the main hanging indent.

Hopefully, this was understandable.

Best wishes

Jan Ove

@salimazak wrote:

I could not do this using Tools /Cite While You Write/ Format Bibliography.


Normally Tools /Cite While You Write/ Format Bibliography causes the “Format Bibliography” dialog box appear on-screen and selecting the “Layout” tab allows specifying indent/spacing options.  What happened when you did this?

Did you try accessing via MS Word? Go to the EndNote tab in the ribbon then click the small arrow adjacent to the word “Bibliography” (see image). This will cause the “Format Bibliography” dialog box to appear on-screen. Then click the “Layout” tab which provides indent-spacing options…

Thank you, however I already mentioned  about “Format bibliography” for not to get any reply that suggest looking through this window.

I already deal with it. But the lines are moving simultaneously to the right  or first line is going to right only. So I look for a method that moves the lines to the right other than first line.

Not like this:

      Nayar, S.K. 1978, lsdfsdfsdf sdfds sd

      International Conference on …

 or not like this:

      Nayar, S.K. 1978, lsdfsdfsdf sdfds sd

International Conference on …

I want to arrange it like this

Nayar, S.K. 1978, lsdfsdfsdf sdfds sd

        International Conference on …



Just to clarify my prior posting, the indent/spacing is controlled in the Layout tab (which is behind the Format Bibliography tab - see attached image which highlights the Layout tab in yellow.)

In the Layout tab set the first line indent to 0.00 cm and the hanging indent to 1 cm.  Adjusting the hanging indent is what will indent the second line by 1cm.

Layout tab.gif

I also mean “layout tab”. Format bibliography is the name of the window. I am sorry for misunderstanding. Yes I agree with you. Hanging controls the indent of second line.

But it does not work. I attached a pic. You can see all lines have same indent.


Thanks for the info and pic.  From the image it looks like for the hanging indent’s “Space after”  is set to “Single” (see yellow highlight from your original image). Could you change the “Space after”  to: None.
Hanging indent - space after.gif

Sorry, I’ve deleted my prior post as I’d like you to check the bibliograrphy  “Layout” setting of your output style as I suspect now the hanging indent has been set to “None” when it should be: All paragraphs. (see attached image)

Output Style - Layout hanging indent.gif

Yeap! Thank you very much CrazyGecko. That was the answer what I look for!

I changed it from none to All pharagraphs. And the problem is solved. Thanks again.

I have another question, how can I adjust the pharagraph style as “justify”?

All pharagraphs are now aligned left.

Glad that resolves your formatting issue. As for obtaining justified paragraphs the MS Word “Normal” style template needs to be modified:

  1. In the MS Word ribbon locate the “Styles” section and click the tiny arrow (see image) which causes the Styles dialog box to appear on-screen.

  2. In the Styles dialog box click to select “Normal” then “Modify”. This will cause the “Modify Style” to appear on-screen.

  3. In the Modify Style dialog box click to select the justify icon. Then click Ok to exit. Close the Styles dialog box.

As a total aside, when you are drafting a long document, thesis, manuscript, etc, it is far easier on the reader, if you use left rather than justified text.  It is much easier to keep your place in a full page text .(as opposed to 2 columns, where it is easier, due to the closer proximity between the beginning and end of the line). 

It is also easier to read a document in a serif rather than san-serif (this text is san-serif, - no funny extras on the letters - this test is serif).  It is easier for the brain to destinguish similar letters when they have “serifs”.  So be nice to your reviewers or thesis examiners!

Hi Leanne,

Yes you are right, but we do not choose the style while writing a thesis or a manuscript.

We have to write our papers in journal’s format or write thesis just like in institute’s guide.

As my little sister is fond of saying “Just saying”…

I have never seen a Journal define how the text document needs to appear with regard to justification and rarely font, and none of the thesis guidelines I have come across define the font, just the font size, margins and spacing, so I am just saying don’t assume this is required, if it isn’t specified.  

Of course, if it is spelled out, you should follow the guidelines for the publication in question.  But it doesn’t have to look like the publication itself.  

In two universities that I am member of (one of them is international), you have to use Arial or Times New Roman for the thesis.

But for journals, you are right, there is no an obligation for most of them, but you are not full free to choose your style. 

Never free to use your own style (apart from in my CV, so far no one has dictated that one, but I am sure a time will come!)