Bullet points added to bibliography each time it is refreshed

Using word on a Mac my endnote X7 bibliography always has very strange formatting in that whatever style I use it comes out as a bulleted list. If I use a style with a numbered list, I still get a bullet point followed by a number.  I can remove the bullet points manually, but every time the bibliography is updated the bullet points appear again. Is there a way to stop this from happening?

I thought they fixed this, but this can happen if there is a paragraph at the end of your document with that formating and when Endnote inserts the Bibliography it adopts that “normal” formating for the bibliography style.  

Make a copy of your document, and in word, from the Endnote Ribbon, “Convert Citations and Bibliography (dropdown) convert to unformated  citations” and remove any residual bibliography.  make sure there is a carriage return at the end of the document and clear formating from that paragraph, or assign it as “normal” so it has the correct font information compatible with the rest of your document.

Now “Update Citations and Bibliography” and see if this stops happening and you may need to turn “Instant formating on”.  


This has been happening to me also, and the problem persists even after clearing the formatting and following the steps you suggested. I cannot figure out what else I can do to remove this, any alternative thoughts?



Have you looked at the Endnote Bibliography word style that endnote creates?  It might have gotten into that for this paper.  After doing the steps below delete that word style.  

Then update citations and bibliography and see if it now creates a new one with the appropriate font and paragraph settings.  

I had the same problem. I couldn’t identify fhe style that Word 2016 was using – the style of the reference list matched none of the styles available in the document. The only solution was to convert to unformatted citations, create a new version of the file – thankfully, it was a short one – with no formatting (i.e. paste special, text only). The bulleting disappeared when the citations were updated. Then I had to put the formatting back in the new file. The document used a lot of bulleted lists, and EndNote was clearly picking this up in some way that made no sense.

Hey guys! 

Just spent over an hour working on the same problem and finally came to find out how to solve it! 

Btw. I’m using word 2011 mac version.

*Right click on the bullets 

*Choose Bullets and Numbering

*Go into Customise

*Link level to style:

* Choose (no style)

*Click OK

*Update bibliography

*Take a breath and continue the work :) 

 Hope it works, it did for me! 

Thanks! That worked!!!

Using Word for Mac 2016 and Endnote9:

I started my document as a custom outline which seems extend the formating through to the bib at the end. In Word 2016 you need to right click on the number → numbering… → then look for the show more ⋁ button. It’s small. Then choose (no style).