Endnote X8 with latest version of word for Mac inserting bullet points

Hi, I’m using endnote for the first time and my document has bullet points. Endnote is formatting my reference list with bullets. I’ve managed to clear formatting and updated citations and bibliography to return formatting of reference list to hanging indent. However, when I try and put the bullet points back in my document - the bullets then appear in the reference list again. The formatting of the last parapgraph is normal, bullets are earlier than that.

I’ve tried using a section break at the end of the doc- not sure what else to do

Any suggestions?

This appears to happen on Windows X8 as well.

Strange request : could you try inserting the bullet point by clicking on the little triangle to the right of the button, and selecting the bullet from there?

On my machines I can trigger the issue by inserting the first bullet, deleting the second bullet caused by the carriage return, then clicking on the button to insert a default bullet

I can’t duplicate this on a Windows 7 machine, Endnote X8 and word 365… what output style?  

EndNoteX8, sample library, style=Annotated (on both EndNote and Word)
Open a new blank Word document. Press enter five times, and place the cursor at the top of the page.
Click the button to insert a bullet point, and type “test 1”. Insert a citation (record 79, Binfield, Peter). No space between the text and citation.
You should see the same as ss1 - no issues so far and the cursor is at the end of the line.
Press enter, and the cursor is now on a new line with a bullet point as in ss2. Still no issue.
Press backspace (keyboard top-right) three times - deletes the new bullet point and the cursor should now be at the start of a blank line.
Click on the bullet point button. You should now see the same as ss3.

If, instead of the last step, you select a bullet point from the drop-down list  it should work as normal.


hmmm, and with a slight variation of that - once it reflects the bug you see (and I see), if I try to change the bullet from the dropdown list, I get a warning that this will affect the style “Endnote Bibliography”.   So yes, somehow the paragraph is being interpreted as the paragraph style created by endnote.  screen shot below).  

 @tmartin  can you replicate this and report it?  

very strange!  

This is a screenshot from Mac with X8 (as with the OP). X9 (demo) also shows the same.

Mac X8.jpg