Can I change the citation style for a single record?


I am having a problem with the presentation of the name of a government department as an author in a citation.

The name of the department is the ‘Department of the Environment, Heritage, Water and the Arts’  By placing 2 commas after ‘Arts’ and leaving existing commas as-is, the cite is presented in the bibliography correctly. In the text, however, the Author is shown only as ‘Department of the Environment’.

I have had numerous contacts with the Endnote support team  and numerous suggestions have been given and tried regarding where to put commas, etc. At the moment, the only solution appears to be to edit the individual citation once I am finished. I suspect however, that it will revert to ‘Department of the Environment’ the next time that I add another cite of update the bibliography.

One thing that I tried that looked promising was to set the citation style for citations>Author name>Name format>Initials to ‘Full Name’. This fixes my initial problem- i.e. full name of the department including commas in the correct places displayed in the citation- but causes citations where I only want the last name to display as Last name, First name.

Is there a way that I can set the citation format as above for a particular record rather than as a global change?

All ideas cheerfully accepted!



The simplest solution is to hide the author and type in what you want to appear there, in the prefix field in the edit citation dialog.  (right click in the formated reference to access this dialog option).