Can not see EndNote toolbar in Microsoft Word (and vice versa)


MacBook Pro

Mac OS 10.5.7

Word 2008

EndNote X2

I’ve followed all the tips, manually copied the CWYW .dot files to the the EndNote folder in Applications Support, copied the CWYW bundle to the Word Start Up folder, made sure its the normal default path to the Start Up folder, etc, but still do not see the EndNote tool bar in Word, and all the options in the CWYW dropdown menu in EndNote are inactive (grayed out).

Also downloaded the X2 patch, but it says that there is nothing that needs patching.

Confession: I did not turn off my VirusBarrier X5, but I got no message from it. (Despite considerable searching, I cannot find a simple “disable” button for VirusBarrier. Seems I would have to delete it, which is hardly desirable.)

Any help would be GREATLY appreciated.


Message Edited by Baoyu on 07-23-2009 06:46 AM

Message Edited by Baoyu on 07-23-2009 06:50 AM

OK, in desparation, I tried the ridiculous, and it worked: Under Preferences>File Locations you can modify the path to the Word Start Up folder. Even though the path was correctly indicated, I selected “Modify” and re-entered the path, and closed Word. When I re-started Word, all functions in Word and EndNote were available.


I have been having the same problem: no Endnote add-in in Word, and the Word buttom (“w”) Greyed out in Endnote.  (Windows 7, Word 2007, Endnote X3.)

Trying to use the suggested fix, I went to EndNote Edit/Preferences/File Locations.  I see a Styles folder, a Filters folder and a Connec tions folder.  The connections folder is set to Endnote/Connections.  Is this the one I should change?  I would be grateful if you could tell me where the Word Startup folder is to be found.  I found C:\Program Files\Microsoft Office\Office 12\Startup folder, but it is empty.

Many Thanks, Paul

Have you looked at this FAQ?

Thanks for the suggestion. I have indeed tried this.  I have tried “Change/Repair” in Vista, and later “Repair” in Windows 7.  I have unistalled/reinstalled the whole program twice.    I eliminated the EndNote Addin I found in “Word Options” and reinstalled EndNote.  Still no success, I must have missed something but I cannot see what.


With some trepidation (due to the reaction in some other threads) may I suggest that you contact tech support?