Cannot find the newly saved output style in Word

Hi,

I am using EndNote X8 and Word 2016.

I just downloaded an output style and saved it in the EndNote. Now I can find the newly saved output style in the Style Manager in EndNoe X8 software. However, when I want to use it in Word, I cannot find the output style in Style-Select Another Style in the EndNote tab.

How to solve this problem?

Thank you!

that is unusual.  If you can see it in Endnote and saved as from Endnote, which saves it to a folder different from the default “installation” folder in the program folder (on a PC anyway), you should see the contents of both the installation folder and the user folder (defined in preferences - usually user’s my documents/endnote/styles).  Furthermore, if in Endnote, you "edit> output style, >open style manager  – and find it there, you can ensure the tick-box is checked and it will appear in the dropdown in both endnote and in the word endnote ribbon style dropdown menu.  

Hi,

i may have a similar problem. I’m using endnote x7 and updated from word mac 2011 to 2016. With word 2011 everything was working perfect. After the updated the cwyw doesn’t find the style I was using in the document before the update. It appears in the cwyw bar but when I insert a new citation it says “The output style specified in this document is not available in your Styles folder. Please select another style or Cancel and make sure that the style is in the proper folder.” I click ok, then the window configure bibliography appears. I try to browse on this window for the style and it doesn’t appear in the endnote style list. (The style is in documents/endnote/styles).

Now, when I change the preferences of the cwyw from endnote online to just endnote, the style appears in the cwywc bar, but when I try to update citations and bibliography this message appears: “Could not find a copy of “EndNote X8” to launch.”

As I said I’m using x7…

I’ll appreciated very much any help.

Similar problem here (using Endnote 20 on Mac, and Word 2016):

  • I downloaded a style from the Endnote Website, opened this, selected ‘Save As’, saved it, then ‘Close style’
  • After doing this, the style did not appear in the style manager, either in Endnote or in Word. Trying to save it with a different name made no difference. It also did not appear in the /Applications/EndNote 20/Styles folder.
  • I dragged the .ens file to the above folder (/Applications/EndNote 20/Styles). It then appeared in Style Manager in Endnote. I ticked the ‘favourites’ box so that it appeared in CWYW in Word.
  • I then tried to format the bibliography using this style (which I could select from Output Styles in Word CWYW), but Word gave an error message saying that it couldn’t find the style.

I have tried going into CWYW preferences and confirmed that I’m not using Endnote Online. I wonder if the output styles that Word is trying to use are in a different directory to the one in the main Endnote application?

I’ll try to uninstall and reinstall CWYW to see if this fixes it. Any advice greatly appreciated!!

Fixed it:
*I searched my hard drive for folders called ‘Endnote’. There were several. The .ens file that I was saving (using the ‘Save As’ function in Endnote) was not in /Applications/EndNote 20/Styles and instead was being saved in /Users/WillCawthorn/Documents/EndNote/Styles

  • I selected Endnote 20 → Preferences → Folder Locations and from there I changed the ‘Styles Folder’ to /Applications/EndNote 20/Styles

Now, the output style appears in Word AND works when formatting a bibilography. :partying_face:

2 Likes