Cannot import new references


I have been using the ‘import reference’ feature to add references to my endnote account, I download a .enw file which I then upload to endnote using the appropriate file format. This has worked for the past month or so. Yesterday I tried to upload a new reference and it simply does not do it. I can add the file, select the format, indicate which folder it should go to, but then when I click the button nothing happens.

I asked a colleague to try with a different file (but still .enw) to upload to a different (non-shared) folder and it does not work either. 

I can still add existing references to my word file so I do not believe it is a problem with our accounts.

Does anybody else have this problem too / know a fix?

Thank you for your time.

(I use ‘Cite while you Write’ on a Mac, and my colleague uses it on Windows)

Edit: I already tried deleting history / cookies, turning off adblock / ghostery, using a private browser and these did not work.

So I do not know why, but I just tried it and it works again. I did not do anything different, but I will take it :smileyvery-happy: