Can't connect to Web of Knowledge (EndNote X3 demo, Mac OS X)

I guess the subject line says it all.  I’m using the EndNote X3 demo for Mac OS X and I can’t connect to ISI using any of the prepackaged connection files.  As I recall, I could connect at first, but within the last 10 days or so it just stopped working. Regardless of what I search for, it says “No matching references found.”  Connections to other servers work fine, but this is not a particularly impressive demo if it can’t do the one thing I need it to do.

Could be wrong, but my X1/X3 have no problem at office, with subscription to webofscience, but never worked at home without the subscription.  So, I have always thought searching Webofscience within endnote does require subscroption of webofscience.  Couldn’t explain why it worked for you before though :stuck_out_tongue:

Doesn’t work for me at home or at uni (where my subscription is based) either.  It used to work at both.

And in X3 you’re able to modify the ISI access URL to go through a proxy, which I’ve done, but it still doesn’t work.

Have you tried contacting your university library? My guess is that their IT people and/or reference librarians will know the correct setup.