Connection file to Web of Science not working in X4

   I am trying to use connection files after upgrading to X4 on my Mac 10.6 (Snow Leopard).  The PubMed (NLM) one works fine. However, I was given a connection file (with our credentials etc.) by our library to Web of Science - this used to work on Endnote X3, but on X4 it immediately says “No matching references found” even on very common parameters for the search; moreover, it clearly hasn’t taken time to actually search the database (NLM takes a couple of seconds) - the no refs found window comes up right away. No errors (access credentials for the database) but no search results either. What to do??

The connection file might be damaged so you could test whether there’s something wrong with the file itself by downloading a new connection file from Thomson Reuters and use it to see if it works. (Note your library’s “credential” settings and change the settings on the downloaded file as needed.)  

A copy of the Web of Science connection file is attached but if you prefer to download it yourself, go to the EndNote toolbar, select “Help” then click on: Web Styles Finder.

Web of Science (TS).enz (5.12 KB)

Thanks, I tried the new version - didn’t work. In fact a lot of them stopped working with X4 (even the ones that used to complain that I didn’t have the credentials stopped complaining). The only one that works now is the NLM PubMed one.  The others give no error and pretend they searched and found nothing (but do it so fast, I know they didn’t really connect to the database at all).

There was an update for X4 - so are you experiencing problems after the update (which brings the program “forward” to X4.0.2)?

Information on the update including downloading is available at:

yep, I’m on X4.0.2

It might be time to contact tech support:

I did; they recommended trying to download a fresh connection file :slight_smile:

If you’ve downloaded a new connection file and it’s not working this may suggest the problem isn’t the connection file but possibly something occurring with EndNote or your computer (e.g., OS, conflict with other program(s)) .  You could see if the problem lies with EndNote by doing a complete uninstall/reinstall to remove all vestiges of the program (but backup all libraries, modified reference and output style templates).  (BTW, did you uninstall X3 before installing X4?) 

Also when you check the Web of Science connection file, under “Connection Settings” is the server address listed as:

the same thing happens with X4 installed on another computer. Is Web of Science search working in X4 for everyone else? It’s weird that a fresh install on a new machine doesn’t work for me either!

> Also when you check the Web of Science connection file, under “Connection Settings”

> is the server address listed as:

   it’s listed as “” - should it realy be “isknowledge” (IS not ISI)?  and if it were a connection problem like this, why wouldn’t it complain about server not found or whatever?