Cardiff Harvard style missing!!

Please help.

I am busy working on my dissertation and yesterday the cite while u write was working fine in Word 2010. Today it will not format my references correctly…keeps mentioning ‘style is missing in folder’…

Please help as Cardiff Harvard is the only one I can use.

Everyones help will be appreciated.



sorry meant word 2007

Did the location of the Cardiff Harvard style change?  If it’s in the Style Folder did you check the directory path to confirm the pointer is directed to the correct folder?  (Go to the EndNote toolbar, select EDIT, PREFERENCES, then click the “Folder Locations” option.)  Check the Style Folder’s pathway or click the Browse button to select the correct folder.  Click OK when completed.

Were you working on one computer and switch to a different computer, or one with network access and now are “off the network”?  You can also try getting the style on  a thumbdrive from the other machine or network drive - on the current machine, and open it (using endnote) and  saving it with a slightly different name.  Then ensure that is the name your manuscript is using via the format bibliography dialog or the endnote ribbon. 

(what version of endnote are you using?)

Hi Leanne and CG,

Thanks for that.  Unfortunately it has not worked. Have accessed account information and message I get is as follows ’

Your roaming access has expired and therefore you
will not see Web of Knowledge and Full Text links and you will not be able to
search Web of Knowledge. Please login from your institution to reactivate

Your account only provides limited functionality’  - is this the problem???

The thing is I have logged in with institutional log in.  Still can’t find cardiff harvard



Hi CG,

looking at endnote tool bar I am using version 3.1 on wed and cite while u write in word 2007.  there is no ‘folder options’ on the tool bar > preferences>???



Some points of clarification:

  1. When you say “3.1” I hope you mean X3.1. 

  2. Also, just to confirm, you’re using the non-trial version of EndNote?  The trial version only runs for 30 days so once the period runs out you’ll need to purchase the key to re-activate the program. 

  3. If you’re logging via your institution’s network, suggest you contact your network administrator.

  4. The Styles Folder is not accessed via the EndNote toolbar.  Instead you’re trying to access the Preferences dialog box:

    a. Go to the EndNote toolbar, select EDIT > PREFERENCES, then click the “Folder Locations” option.

    b. Check the Style Folder’s pathway or click the Browse button to select the correct folder. 

    c. Click OK when completed.

  1. If the Cardiff Harvard style can’t be found, try using your computer’s search capacity to locate the file. Once found it will give clues about the folder and path location.

A quick search by google with that  error imessage suggests that  the error message is because it is trying to access  Endnote Web and not Endnote?  See this FAQ and this related link.   Did you mean to be using Endnote?  then you might try switching your toolbars, and then might restore access to your cardiff harvard style?

I think to switch between the two in Word2007, - go to the EndNote ribbon in Word, choose “Preferences” and then the “Application” tab - on this tab is a drop-down that enables you to choose your source application - web or desktop version.   

You’re using EndNote Web, right? There are two reasons why this style might not be there. 1) It’s not in your favorites list. Go to and in the Format tab, under Bibliography you’ll see ‘Select Favorites’. 2) You’re accessing through Roaming or Shibboleth. For Roaming you need to log in through the Web of Knowledge. If you’re logging in with institutional access you might need to delete cookies associated with and

Thank you all for your help;

I proceeded to do the following;

I am using EndNote Web 3.1

It is a non-trial version and I log on via my Shiboleth / institution

I deleted the cookies and this seemed to partially work!  It now has ‘Cardiff Harvard’ in the ribbon in the style box but I inserted a reference it is incorrect and box flashes up saying ‘the style folder is empty’ -arghhhhhh!

I have now started a fresh document in word 2007 and the ‘Cardiff Harvard’ style has dissapeared!!

I have contacted my network admin team and hopefully they will have some answers

Thank you


Saw this in a recent email from Thomson:

  • Web of Knowledge accounts: To restore access to styles, filters and online connections, log into Web of Knowledge (on campus or via proxy) and select “My EndNote Web” on the top menu to access your account. This resets your roaming access for one year (see the roaming access help topic for more details). If you have logged in through Web of Knowledge and you are still not seeing your styles, filters and connections, email your institution to us:
    • Choose the “Feedback” link found on the bottom of any EndNote Web page.
    • Click on the “Technical Support” link in the form.
    • Complete the form, providing your institution.
    • Support will reset your roaming access.
  • Track your roaming access on the new Account Information page on the Options tab.

Thank you Leanne,

I will follow your instructions.

I will keep you posted.



Thank you Leanne,

Tech support very quick and efficient.

It worked :manhappy: !!

It seems upgrade knocked off a lot of peoples styles…

Thanks once again.