chicago 15b reference style

Hi there

When I print my paper, the reference list at the end will abbreviate the author list for any reference that has more than three authors, showing First Author, et al…

I have checked in Edit; Bibliography; Author List; Abbreviated Author List … and the box  'list all author names’ is ticked.

What could be the problem?

Are you certain that the manuscript is using the Chicago 15B output style?  It isn’t enough to have the style selected in the endnote program.  Depending on your word processing software, the style (in Word) is listed on the Endnote ribbon (in Word 2007/2010) and  the format bibliography in all versions of word, including Word 2011. 

Hi Leanne

I just checked and the style in word is numbered - I had actually changed it to numbered previously, not knowing that this would effect the referencing.

When I changed to Chicago 15b on the Word;Endnote;style tab, it actually listed all the Authors.

So I think that was the problem.

Thank you very much for your help.


Glad I guessed right!

Hi Leanne

I have a follow up question regarding the Endnote output and the use of et al..

In Chicago 15b, the reference list outputs all authors…

However, the journal I want to send my paper to asks for numbered style.

Now, when i change to numbered, the reference list outputs et al. again for any paper with more than three authors.

Is there a way to use numbered but still have all authors listed.



There are many other “numbered styles” available - perhaps even the exact Journal output style.  Did you check here or go to the webstyles finder available from the Endnote “help menu” option to see if your Journal is listed? What journal is it for?

You can also edit the author parameters for the style you are using.  There are many options, so you might want to refer to the PDF manual (which should be installed with the software) to learn about this. 

Hi Leanne

thanks for your response.

I have worked it out - editing the output style - list all authors

I kept making a silly mistake, that’s why it wouldn’t work before but now it’s all good.

Thanks again



1 Like