Citations in footnotes (Word 2007) represent full bibliography text

I’m using Endnote (version X2.0.1) with Word 2007.

Everything is working perfectly, with the exception of the fact that citations appearing in footnotes are the full bibliographies (usually found at the end of the document) rather than the standard citations appearing within the regular text.

Any way to change this?

Thanks in advance!

Please disregard this question; I have already figured out the answer.

Please let me know the trick. The citations in my endnotes are also produced as full citations rather just the usual in-text citations. Apparently EndNote thinks that the endnotes are the bibliography. Have tried to separate the bibliography from the endnotes with a section break but this doesn’t resolve the issue.

Try editing the output style. Click on Edit>Output Styles>Edit [name of style].

In the left-hand column, go to “Footnotes” and click on the subheading “Templates.”

On the right-hand side of the window, look for the box labelled “Format citations in…”, and use the drop-down menu to select “Same as citations.”

Close the edit window and, when prompted, save the changes.


Thanks John, that did the trick. Very much appreciated!

Steve (ANU)

Many thanks for posting this response - overly long footnotes have been bugging me for ages and I thought I was stuck with them.

Dear John

I am having the same problem and solved it in the same way however Endnote then does not add the bibliographic output in the bibliography.

I think this is becasue Endnote thinks that the output style we select (i.e. same as citations) is refering to the method of having all citations as footnotes on each page. I am only trying to reference a footnote refers to the main text.

So either the whole lot is in the footnote… or only the citation but with no corresponding reference in the bibliography.

Can you help?

Many thanks



I know this will not help you since some years have passed. But I just came up to the same problem and I found the solution, so hopefully this will help someone else.

Go on Edit>Output Styles>Edit [name of style] > Footnotes > Template

after you select “Format citations in footnotes:   Same as citations”  make sure to have the checkbox checked below where it says “Include citations in bibliography”.


1 Like