cite while you write

I have been using in-text citations with cite while you write. now every time I save the document and re-open it, rather then coming up with just the authors name and year, it comes up with the whole reference (starting with ADDIN EN.CITE followed by 10 lines of text) for each citation. if I toggle field codes, it changes back to the authors name and year, but once closed and reopened, the document displays these long text blocks instead of the short citation.

Has anyone encountered this problem?

Check your WORD Options setting to see if by chance your display is set to “Show field codes instead of their values”.  Your system may be different, but in WORD 2007 (Win):  click WORD icon in upper left corner >> WORD options >> Advanced >> under “Show Document Content” check setting for “Show field codes instead of their values”.


Thanks Emily that fixed the problem!