Com exception error - not solved after reinstalling, deleting word settings etc.

Dear community,

I am a bit desperate right now. I am using endnote with word on a Mac (Catalina). I am now constantly getting the error

A COM exception has occurred. Befehl misslungen.

I have gone through with all the advice given on the website including deleting old office settings and reinstalling both word and endnote. I have spent 3 hours with this and it still doesn’t work.

Operating System: macOS

Word Processor: Microsoft Word 2019

Version: X9

Please assume I don’t know that much about the inner workings of computers and especially macs (I haven’t had it for long and have recently changed from windows to mac and thus to endnote).

Thank you!

Please contact Technical Support directly

1-800-336-4474 option 4 then 1


They should be able to determine if the issue is document, library or style specific

@TMartin: Thank you! 

Do you know if there is any chance to get voice contact without paying for a phone call from Germany to the US?

Hi everyone,

I got the same issue with Endnote 20 and Mac OS Mojave. I tried everything.

Can anyone suggest anything else? 

I shall need assistance in English and possibly EU-located (I am an Italian PhD candidate…)

Thanks in advance.