comma problem within square brackets in BMJ/ ADC endnote style

The BMJ endnote style I am using places the references in square brackets eg. [15] ; however, if there are two references within the brackets, they do not separate them with a comma eg [15 16].  How do I change the field to include a comma between the two references within the brackets…Any ideas, anyone?


You’ll need to edit the output style and change the “Multiple citation separator” setting.


1. Open the BMJ output style by going to the EndNote toolbar and selecting Edit > Output Styles > Edit BMJ.


2. Click “templates” in the citations section of the output style (see attached image). In the “Multiple citation separator:” box enter a comma followed by a blank space.


3. Close the output style which saves the changes as a new file named “BMJ Copy”. Adjust EndNote and MS Word to use BMJ Copy.


citations templates_multiple citation separator.gif

Thank-you so much! This worked…and easily!  You have saved me hours on the phone to tech support!

Thank-you, thank-you, thank-you!