Communication between X7.01 and Word 2010 very very slow

I had been running X4 with 64-bit Word 2010 with no problems. I upgraded to X7.01, uninstalling X4 first, then installing X7.

Now, building bibliographies takes, literally, 10 minutes. With X4, building bibliographies took the expected several seconds.

I am running a brand new machine, with high level i7 chip, lots of memory and SSD drives, and am using Windows 7, 64-bit - the same machine  and configuration as I had X4 on.

Of note, it is the Matching Formated Citations step that takes so long. Once the program gets to Collecting In-Text Citations and Formatting Bibliography, things go at a normal speed.

When I installed X7, I did have the “Unknown error” message. Endnote tech support suggested I delete the Word Data key per Microsoft instructions. I did this, and the Unknown Error messages have gone.

However, the bibliography building is still terribly slow.

Has anyone had this issue? Is there a solution?

thanks to all.

In my experience – I have several students who have been working on long thesis documents - and some experienced the slow down after upgrade and some did not. - Tracked changes makes a huge drain during the transition and accepting them solved the problem for some. 

The upgrade coincided in some cases with upgrades of OS and/or upgrades of Word to 2010 or 2013.  In all cases, taking the word document saving it to a new name, and unformating the citations and saving the document again to a new name (okay, my students will tell you I am OCD on these things)  and then reformating - with some triggers for what citation is what, - and after that - they had no complaints.  I try not to do the remove field codes during this, as the thesis itself has a lot of field codes, auto-numbered figures and Table of contents etc. However - if there is a corrupt field, you can usually find it by searching for et al – as it will not have been unformated to the {curley bracket} state.  If it happened to be a 1 or 2 author citation, it might be a bit harder to spot. 

In cases where one of the supervisors was still working on word 2003 and students had word2010, he experienced significant lags when he opened and saved the .docx versions, but not during the word processing/X7 steps. 

Finally, to avoid corruption – I recommend that large scale movement of text - especially whole chapters, - be done in the curley bracketed unformated state.  Just a lot less “junk” with the underlying field hidden information.  Those fields are HUGE. 

Thank you for your careful thoughts.

I have a very small document - 15 pages  with 40 citations. To address this problem, I had already copied the text into a new document with a new name, and have put in fresh citations. Unfortunately, I don’t think corrupted citations are the issue.

Unless someone in the community has had this problem and has been able to deal with it in other ways, I fear that I am going to need to uninstall/reinstall X7 and Word - a real pain, especially since this is a fresh machine and X4 was working just fine.

Thank you very much for your help.

Hi all,

I know this is an old thread, but I just want to share the same problem but with EndNote X7.2 with Word 2010. In my documents I have almost 300 references. It was awfully slow when I want to update citation, around 45 minutes. My system is not so powerful as compared to most of the people, just ThinkPad T400 with 8 GB of RAM and SSD (Sata II). Previously (when I had no problem of slow-down), I could update citation and it took around 10 maybe up to 20 seconds. 

My solution may not be the best one, but it worked for me. As today, 2nd October 2014, I’ve received several updates on my Office 2010 after the SP2. I simply uninstall all the updates after the SP2 from my installed updates. Go to Installed Updates on your Win7 machine, under my Microsoft Office Professional Plus 2010 category, I simply uninstall all the updates after the SP2 (I left the SP2)

I don’t know who to be blame since I’m not sure since when I got the problem. I haven’t update my citation for quite a long time. But I hope Thomson Reuters or Microsoft could solve the problem.

Hope this will benefit others.

Cuk

A bit addition on my previous post (I couldn’t find edit button from this forum).

You have to sort the updates by “Installed on”

Regards,

Cuk

Edit is under options drop down. 

I got to solve this problem in Window 7 64-bit to EndNote 7 and 7.1**.**

Follow my tutorial and solve your problem too.

Step 1:

Delete the Word Data registry key

Most of the frequently used options in Word are stored in the Word Data registry key. A common troubleshooting step is to delete the Word Data registry key. The next time that you start Word, Word rebuilds the Word Data registry key by using the default settings.

To view these options in Word 2002 or Word 2003, click  Options  on the  Tools menu.

To view these options in Word 2007, click the Microsoft Office Button, and then click  Word Options.

Note  When you delete the Word Data registry key, Word resets several options to their default settings. One such option is the “most recently used file” list on the File  menu. Additionally, Word resets many settings that you customize in the Options  dialog box.

To delete the Word Data registry key, follow these steps:

  1. Exit all Office programs.
  2. Click  Start , click  Run , type regedit, and then click  OK.
  3. Locate the following registry subkey, as appropriate for the version of Word that you are running:
  4. Word 2002:

HKEY_CURRENT_USER\Software\Microsoft \Office\10.0\Word\Data

  1. Word 2003:

HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data

  1. Word 2007:

HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data

  1. Word 2013

HKEY_CURRENT_USER\Software\Microsoft\ Office\15.0\Word\Data

  1. Click  Data , and then click  Export on the  File
  2. Name the file Wddata.reg, and then save the file to the desktop.
  3. Click  Delete the folder “ Data ” on the  Edit  menu, and then click  Yes.
  4. Exit Registry Editor.
  5. Start Word.

If Word starts and works correctly, you have resolved the problem. The problem was a damaged Word Data registry key. You may have to change several settings to restore your favorite options in Word.

If the problem is not resolved, restore the original Word Data registry key. Then, see the “Delete the Word Options registry key” topic.

To restore the original Word Data registry key, follow these steps:

  1. Exit all Office programs.
  2. Double-click the  reg icon on the desktop.
  3. Click  Yes , and then click  OK.

 

Step 2 :

Go into Word, Options, Advanced, Display, and click " disable hardware graphics acceleration".   Solves the EndNote addin problem.

Step 3:

Open your Word software go to EndNote tab -> Make “Instant Formating is Off”

Step 4:

Open your Word software go to EndNote tab -> preferences -> General Tab-> Unmark “Scan for temporary citations every 30 secons” and Unmark “Check for citation changes”- Tutorial By : HackGen Email : hackgen10@gmail.com