Consecutive Citations by the Same Author - one bracket too much


my problem is the following:

In my text the in-text-citations appear like this: Author (year), e.g. Smith (1999)

If I use to consecutive citations by the same author in the same year, evereything’s ok - I have Smith (1999a, b).

But with two different years the following problem arises: Smith (1999, (2001). How can I make the unnecessary middle bracket diappear?

Thank you!!


This type of in-text citation is not handled well in Endnote (or most other referencing software).  The best fix I can suggest, is to hide the years using the “edit citation” tool, and type them as you want them to appear, after the reference. 

Thank you! I’ve tried it, but unfortunately it doesn’t work (or I made a mistake…).

I have to omit the years of both citations and the author of one of them. My original citation has several authors which I report as “et al.”.

What I get after editing the citation is this:

Smith et al.)

The last bracket remains…

Please attach the style, as a judicious placement of a | might help solve the problem.  Also the unformated example of the sentence structure with embedded references.   Whose style requirements are you trying to follow?  How often does this situation occur in your writing?  How likely is it that you might opt to want to reformat the manuscript with a different style?  All these will affect how hard you should work toward a permanent vs quick fix solution. 

Hi Leanne,

thank you for your help. I don’t know yet how often I will have to reformat the manuscript - if the first journal accepts my submission, everything will be fine… :wink:

Since we’re using country-specific data, my paper isn’t written in english.The following example ist from Gallagher (2003), published in “Accounting and Finance”:

“In the USA, Chevalier and Ellison (1997, 1999a, 1999b) have been significant contributors, specifically evaluating…”

In the meantime I’ve found a quick fix solution (removing authors and years from both articles and adding the complete citation as a suffix), but since a lot of work is still expecting me, and some of my colleagues have similar problems, I would be happy to know a permanent solution.

But if the “|” does not help, for the moment I’m fine with the solution I’ve found (with your help!).

Thanks again!!

P.S.: The articles I’d like to cite are

Baker, George, Michael Gibbs and Bengt Holmstrom (1993):Hierarchies and Compensation: A Case Study,  European Economic Review 37, 366-378.

Baker, George, Michael Gibbs and Bengt Holmstrom (1994): The Internal Economics of the Firm: Evidence from Personnel Data,  Quarterly Journal of Economics 109, 881-919.

Message Edited by phinchen on 01-12-2010 02:37 PM
Endnote_Forum.ens (15.4 KB)

After playing around a bit more, I am pretty sure this in not solve-able with the current software, and I feel a bit of deja vu, although I can’t find the discussion/thread.  When two or more refs are quoted at the same time, there just seem to be wierd things that happen when you try to alter the citation to Author (Year) configuration. 

If it were me!   I would insert the refs, HIDE the existing field with the references (using Words “hide text” formating) and then type exactly what I wanted to appear.  Hopefully you only have a few occassions when you are quoting more than one.  The advantage of this approach is that if you do convert to a more conventional style, the endnote references previously adjusted will still be visible and you can unhide them, delete your fix and continue on your merry way.  If you completely hide the endnote references by excluding both the author and year using the Endnote “edit citation” tool, you have to unformat the document to visualize them and then they will just be {#RECNO} and you will need to reintroduce the author/year information or reinsert them.  Then you need to reformat and reengage the CWYW feature. 

Similar, or the same problem?

I’m trying to use one citation to cite the same two authors from two publications on different dates.

It comes out like this  (Fishbein and Ajzen, 1975, , 1980)  I can’t get rid of the extra comma, no matter what I do.

It happens the same if I put the authors into the text and just leave the dates in the citation, e.g. (1991, , 2005).

I’m using Endnote x and Harvard style.

Many thanks

Not the same, I don’t think. 

Have you adjusted the style?  I didn’t get an extra comma.  Have you tried downloading a new version of the Harvard Style?  I see it was updated 5/28/2010.  However, it doesn’t hide consecutive citations from the same author.  You can make that change in the style - see “repeating” gif and tick the “omit” box and see what the citation should look like in the citation template (citation.gif attached).  The | (forced separation) and little diamond-space (link adjacent) are important to ensuring the punctuation is associated with the correct field.  With this organization, you probably shouldn’t tick the box underneath, which could cause a second comma. 

If you hiding the author manually via the “edit citation” dialog, you might need to move the | to the other side of the comma in the citation template, so that comma doesn’t appear when the field is no longer there? 

Confused?  Then attach your actually tweaked style and we can look at it to see if it has an errant space or other problem causing the phenotype.


Many thanks for this, especially the attachment illustrations. It was the second of these that sorted it.

If you scroll down the ‘template’ page you showed, there’s a little box labelled ‘multiple citation separator’ which had a comma in it (which I’m pretty sure I didn’t put there!). I deleted it, and the extra comma seems to have disappeared.


I spoke too soon.  Removing the comma also removed the comma every time I had a multiple citation.

I’ve downloaded a new Harvard and that hasn’t made any difference.

I’ve attached (I hope) the style I’ve been using, which isn’t much tweaked from the original I don’t think.

any advice welcome

Harvard.ens (10.8 KB)

I can’t duplicate the problem.  I wonder if it is an EndnoteX bug?  you might want to check with the tech support people.  Otherwise, you can PM me and I can look at your documents?