Convert citations to plain text is deleting half my document

Hello all.

I wasn’t having this problem two weeks ago. Now (Enxnote X7.3.1 Bld 8614), when I try to convert my citations to plain text so I can re-order my bibliography, Endnote truncates my 279 page thesis at 172 pages. Any ideas on how I can overcome this?

I’ve done an open and repair on my Word 2013 document and that’s not the problem.

Thanks in advance,


I’ve thought about downgrading, but I don’t know how to uninstall endnote updates (if that’s the cause) and if I do so I don’t know if my database of references would still work.

Sounds like something is corrupted probably on page 172.  Have you tried converting to unformatted/temporary citations – (maybe then unlink fields to clean up any corrupt fields or  look around pg 172 for something weird) and then reformatting and then converting? 

P.S.  why do you need to reorder your bibliography?


I’ve tried this a couple of times with no joy. I don’t know what a broken citation looks like, but this is a part of the document I haven’t changed for months and I’ve never had a problem with it before.  I have some symbols in the footnotes that might be causing problems with a recent update to endnote, so I’ll try taking those out next.

The law school wants the bibliography formatted in a very particular way, which is why i need the plain text. For example:

  1. Cases

1.1 Australia

1.2 Austria…

  1. Legislation

2.1 Australia

Privacy Act 1998

2.2 Austria


I deleted the half dozen citations on either dide of p172 and tried again, but convert to plain text is still deleting everything after this point.

sorry, dide=side

I suspect you need Support to look at the document.  

Or if you trust me, you can put it into a dropbox or google folder and give me access to it.  PM (private message) me by clicking on my blue (green?)  name and then select Send this user a private message on the right side.  

But one way to see the endnote “fields” in all their glory, is to type shift+F9 (function key on the top, not the two keypad keys) which will show you the field contents.  You want to see if all the text that disappears – is inside one of the those.  that is the first thing I would do.  –  Let me know if you want me to look at the actual document though.  

I suspect an “end of field” notation has been lost - so it picks up the whole section as a part of the endnote field.  Removing endnote fields should not remove the other fields.  

One more thing.  Did you try removing fields by ctrl+shift+F9 rather than the “convert to plain text” endnote function?  

Thanks very mucgh for your kind offer of further help Leanna. I sent acopy of my endnote DB and thesis to Thomson Reuters support to have a look at. They had previously suggested a number of different steps, all of which failed to fix the problem.

If they can’t fix it I may take you up on your offer.

Thanks and kind regards,