Corrupt word document??

I’ve been working on a document just fine, then suddenly it decided it didn’t want to do CWYR anymore. I get code now, such as {Kessler, 1994 #1}, and no update of the bibliography. Previously existing refs are still fine, but new ones are no go.  I can still use CWYR in a new document, but not if I copy my text into a new document. Help ??  I’m using a PC with Endnote X and Word 2003.

Message Edited by lisadmh on 12-04-2008 01:11 PM

You need to turn CWYW back on for that document, although I am not quite sure why pasting that text into a new document wouldn’t work.  Perhaps CWYW settings are part of the last paragraph. 

But anyway.  Using the EN button or Tools, EN tools, “format bibliograph”.  In that menu window, go to the third tab and hit the “enable”  (or what ever that button is called).  Then say “okay” and this should reformat the document as well as any newly inserted references and CWYW will remain on, and continue to format new references.

Thanks, but no, it was already enabled. I disabled it and reenabled it just for fun, but that made no difference. Any other ideas ?   --Edited to add, It’s not updating the bibliography at all. Even if I try to switch it from single to double space, it looks like it changed in the “Format Biblio” window, but it doesn’t change in my document. 

Message Edited by lisadmh on 12-04-2008 01:59 PM

Tracking changes? Accept them.

Then, I would suggest unformating - then select all and ctrl+shift F9 (to remove all remaining possibly corrupted fields), check for any references that haven’t been unformatted and remove and replace them and then and reformat  (knowing you will have to manually turn CYWY on again!) . 

also, make sure you haven’t switched the endnote recognition thingys from {} to [] in preferences. 

I too edit to add… you will need to manually delete the old bibliography after you perform the above procedures. 

Lastly (or firstly) you could try copying everything except the very last paragraph mark (which looks like a backwards P, when you have non-printing characters showing (click backwards P on the toolbar, if they aren’t showing) to a new document.

Message Edited by Leanne on 12-04-2008 01:38 PM

Message Edited by Leanne on 12-04-2008 01:39 PM

I followed all of your suggestions. It corrected most of my existing citations, but I still can’t add new ones (having enabled CWYR). Copying to another document, except the last paragraph marker, doesn’t change anything for me either. This is making me very nervous about using endnote in a document with 150+ citations… Any other thoughts ?

Yes, Tech support.

I don’t know if anyone is still looking at this thread, but I have experienced the same problem with a corrupt word file.  I have tried de-formatting, and converting to RTF format to delete the corruption, but still can’t format my references.

Does anyone know the solution to this?

Always watching these threads!  what happens if you altF9?  Are there imbedded references that won’t unformat (the endnote references will look like EN.CITE and a bunch of gibberish) ver of word, OS and version?  ver of endnote?  Have you changed OS, or Word or Endnote versions?   Did you try (on a copy) unlinking the fields? 

this Faq:

and this Faq:

You might also look at this thread:

I ended up having to redo most of the references in the document. Apparently running Endnote X on vista is a recipe for disaster. I went to tech support on campus and told him I was having problems with Endnote X and Vista and he just shook his head and told me to upgrade to X2. I took his advice and it’s been smooth sailing ever since. Sorry, but that’s the only solution I found. 

I’ve got Windows XP, Word2007 and the latest version of cite while you write, which I’ve tried re-installing. I don’t have endnote, I only use endnoteweb.

I tried clearing the field codes (ctrl+9 and shift+F9), and it still didn’t work.  I then saved it as an RTF format, found where it was showing the load of jibberish, deleted it, and saved it back as a word document and it still didn’t work.

I’ve since sent it to tech support, and they managed to format the whole thing on their computers, using my file and my log in details, so they think it must be something to do with my firewalls etc.

Except I can format other documents, and even the corrupt document if I split it into two sections.

The only thing I can think of is that it started at about the same time I came home from uni for the easter holidays, so obviously different internet connection.  I have a week before the deadline after going back to university, so worst comes to the worst if it doesn’t format itself when I go back, I think I will just have to re-write it all.

Unless anyone else can make sense of it!

The problem was with a corrupt file doc. After rebooting, the file is not opened, used the recovery for word online