Custom fields not displayed in reference

Hi, hoping someone can help me out!

Using Endnote X1:

I have tried to add a couple of custom fields, which seemed to work, they were displayed both on the main references page and within the individual references (allowing me to edit these fields).  However when I copied references from OVIDSP, the custom fields are still visible on the main reference page but not if I open individual references (therefore I am unable to edit here).  This is still the case even though I am have it set to ‘show all fields’ and I am not hiding empty fields.

 Any ideas?


I suspect that the records have been imported as a reference type where that particular field has not been named in the reference type preferences.  Try changing the reference type to Generic, and it will probably show. 

If the reference type is correct, you can go into Edit> preferences, reference types and add a name to the correct Custom field for that reference type. 

That worked! Genius, Thanks Leanne.