I’m using EndNote X3 in Windows 7 (64 bit) and Word 2007.  When I close a document or when I close Word, I get the message Do you want to save changes to “EndNote Cwyw.dotm”?  If there are no documents open after I’ve responded and closed the last open document, none of the Word controls work.  I have to close Word and open it again in order to do anything else, even open a new document.  I’ve attached a screenshot of the message.

Does anybody else have this problem and, if you do, do you know whether it’s a Word problem or an EndNote problem?

Several people in our group get this with X2.0.1, generally when Word crashes.

I would also like to know if this is a Word or EndNote issue.

I"m also using X3 with Word 2007, Windows Vista, and I have the exact same problem with those strange dialog boxes. My menu controls don’t get disabled, but I freqently get the stupid dialog more than once. It is driving me nuts.

I emailed Thompson Support about it today–we’ll see if they tell me anything.

Thomson was no help whatsoever, but I was able to hack my way to a solution with the help of another post on this forum, as well as some info gleaned from the Microsoft support site.

This is a Word issue, in that the problem causing the messages is happening in Word. But the problem is being CAUSED by X3–specifically, the Cwyw (Cite While You Write) add-in that X3 installs in Word. This add-in creates a template called cwyw.dotm, which is trying to alter the normal.dotm document template in Word. Unfortunately, removing the add-in is a bit of a pain, although it CAN be done. Configuring X3 to remove Endnote components does not help, because it appears that nothing is in fact removed. Even uninstalling X3 doesn’t do the trick–but I eventually figured out something that did.

I did these steps in a different order, but for someone else trying this, I’d recommend the following:

  1. Backup your computer. (IMPORTANT)

  2. Uninstall X3.  Reboot and run Word to see if X3 is uninstalled. Even if it is, you’ll still see the dialog when closing Word. Answer “No” to “Do you want to save changes?”

  3. Follow these instructions [copied from Microsoft] to try to remove the offending COM add-ins:

"If you use Word 2007:

  • In the upper-left corner of the screen, click the Office button.
  • In the lower-right area of the drop-down box, click Word Options.
  • In the Word Options page, click Add-ins in the left menu.
  • At the bottom of the page, select COM Add-ins in the Manage: drop-down list, and then click Go. "

At this point Microsoft tells you to uncheck the COM add-ins [only the ones connected with X3, obviously], but I found that it wasn’t so simple. When I tried to uncheck the box, I got the message that I didn’t have permission to do this because I’m not the Admininstrator. This is crap, because I’m the only user on my computer, so I had to open Windows Explorer, find the offending files [the Word dialog allows you to see the addresses] and delete them myself. Once this was done, I could uncheck the boxes and restart Word.

  1. Now reboot your computer and reinstall X3. If you still get the dialogs, run Configure to “remove” Endnote components. This won’t actually remove X3 from your computer, but the offending messages should stop. (They did for me.)

In the event that this above doesn’t work, there’s something else you can try. I got this idea from a post here by bylund; he had a related but slightly different problem (got the dialogs when he installed X3 over X2). He found that there were old registry items left behind by X2 that had to be removed. I actually tried this first, before finding the Microsoft instructions, but it might be necessary to do this as well for the solution to work, (It’s not enough on its own, though). Here are bylund’s instructions for editing the registry:

  1. Close Word
  2. Open Regedit
  3. Go to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Delete the Settings Key and any other keys EXCEPT “Toolbars” and “SettingsWordMail” Leave these two alone.
  5. Go to HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\File MRU
  6. Delete any instance of the offending add-in [I didn’t find anything on my computer]
  7. Done, restart Word and the problem should be gone. 


Doing this actually reset Word and it did no longer load the EndNote add-ins. And I could easily install X3 and - surprise! - I got all the functionality back, including the right-click menu options.

Happy hacking, everyone.


I had the same problem. I am using EndNote X4 and Word 2010 though. Well, this worked for me.

  1. Go to File>Options>Add-ins

  2. In the manage scroll down menu select: COM Add-ins and clisk GO

  3. Uncheck : EndNote Cite While you Write and then OK

  4. If you get asked to save cwyw.dotm just after the above hit OK

  5. You are done!

Don’t know for Word 2003… :(  But I guess is somethin in the Menu>help and something there…