Word 2013 crashes at inserting citations from Endnote X7

Even when using the sample library and after restoring the normal.dotm template (see http://community.thomsonreuters.com/t5/EndNote-General/Endnote-Problem-CWYW-crashing-Microsoft-word/td-p/45713), MS Word (version 2013) keeps crashing (“Microsoft Word has stopped working”) whenever I try to insert a new citation frmo Endnote X7 (trial version). Help! The only ‘strange’ thing I have doen is turn off CWYW in Word, but turning it back on has not helped.

Into an existing document or into a new document?  – I really suggest you contact Tech support for an issue this serious?  

Leanne’s guidance is good here… if it happens in ANY document, including a new blank one, please contact Technical Support.

However, if the issue is restricted to a specific document, we would recommend cleaning the field codes in the document:


If this still doesn’t work, please do contact us in Support for some hands-on troubleshooting.

Thanks, I will contact tech support. It happens in any document, just sometimes not at the first insertion into a new document, but then afterwards it is repeated. I have a new issue too, where Endnote gives errors while I am working in a document with fields that have nothing to do with Endnote… I’ll mention that to the tech suppport too.


This is a little out of date, nonetheless it may be useful…

I had a similar problem, but MSWord crashed whenever I tried to edit the citation. I had once instaled Mendeley to make some tests, and in the “Startup” folder there was a Mendeley file associated (although I had desinstaled the program). And it seems that EndNote didn’t like this file… I just deleted it and the proble was solved.