Direct Export Error


Since the updated login to EndNote Web, I have received errors when trying to directly import references from my University library to EndnoteWeb. I have tried different browsers (Chrime & Safari), both had the same issue.  Prior to the update, I had no problems with direct export. Here is the message I receive. 

Number of records imported: 0  A direct export error has occurred (EServices.DataRetrievalError).

Any ideas how I can fix this issue?


I have the same error

Antonio (Lima, Peru) 


I have the same error. 

This is also happening with EBSCO databases. The Direct Export to EndNote Web function gives the same error message as others are experiencing.

Hi all, 

I was able to use a work around for this by using the browser Firefox and following the below steps: 

  1. Export the citations from the database into a text file. Select generic bibliographic management software and save the export document as a text file, which is .txt. Save the text file to the computer you are working on in a location that you can find.  (I usually select the desktop, as it is easy to find the files there.)
  2. Open Endnote Online.
  3. Click on the Collect
  4. Click on Import References.
  5. Browse for the text file you have created that you saved in #3.
  6. Next, select the filter, which is the database that you just were searching from the first dropdown list.
  7. Then, decide where you would like the citations to be filed in the “TO:” which is the second drop down list.
  8. Next, click Import button. You should see X number of files have been imported.

Hope this helps while they fix the direct export option.