Does not recognize the references

I inserted references to a paper I was writing. I saved and closed the Word file and then after a while, I re-opened it. The citations were ok, but I cannot insert new ones. It treats the references list and citations in the paper as some random text and starts to insert references as if the references are being inserted for the first time and constructs a new references list.

The other problem is that the references needs the first letters of the Articles Names in capitals. But they are not converted. 

Any help is appreciated.

What version of word, operating system, endnote version? 

Have you tried to make a copy and then unformat the citations?  Can you show an image of what it looks like?  (random text contents?) Is it that the field codes are showing, for example?  (alt f9 should turn them off). 

(question two is to do with a setting you can adjust in the style, but that can be delt with later).

I am using Word 2007 and Endnote X4 in Windows 7. I have tried to unformat citations, but it did not work. By random text, I meant regular text. I am really sorry for my mistakes, it was a late night question. And these are how the citations and references look.

Alt F9 drives the equations mad.  This is what happens if I use Alt F9.

Thank you very much

The {author, year #record number} is an unformated endnote temporary citation, if that is what you mean by “regular text” (as seen in your image 2). 

You need to manually format the references, or to enable automatic formating by format bibliography.  In Word2007, this is from the ENX4 Ribbon in word, bibliography dropdown, and I think the third “instant formating” tab. 

The Alt F9 turns on and off the field codes, which I thought might explain “random text” but regular text is different! The only other worry is what program is being used to generate your equations, and making sure that add-on doesn’t conflict with Endnote.  If manually, or turning on auto-formating the refs doesn’t fix the problem, I think you should contact Tech Support. 

Thank you very much,  enabling it solved my problem.