double-spacing the bibliography

The publication I am submitting to has a requirement to double-space everything, including the bibliography. Does anyone know how to make EndNote to do that automatically?


I don’t remember if there is anyplace in the style itself, but when you run “format Bibliography” from the word/endnote toolbar or button, there is a layout tab, where you can specify line spacing, among other settings. 

I’ve dealt with this same issue and I’ve just figured it out with X3.  In EndNote (not word), go up to Tools > Cite While You Write > Format Bibliography.  From here, you can change the line spacing of the bibliography. 

Hope this helps!



But is it possible to make double-spacing the default format? Pretty much every reference list I need to make has to be double-spaced.

Check out Jess’s comment above. That should change the style for good. You can either change that style or you can copy one and modify it to meet your needs.

Unfortunately, that only changes it for the document you are working on.  I don’t think there is a way (I have found) to globally change it for all future manuscripts. Be glad to be proven wrong if I have overlooked an option or if the developers have a reg-edit? --and  it would be a good suggestion to Thomson developers, either on their web site, or in the suggestions forum here (to drum up support)?

thanks for your correction…by the way, can you say snarky?

I don’t think anyone is trying to be snarky. Leanne is right - the formatting settings in CWYW only apply to the current document and are re-set to the defaults when closed. This is not a perfect design and likely just an oversight on our part. I think it would make more sense to remember these settings if someone changes them. This should not be technically challenging but just something we have not gotten to.

Jason Rollins, the EndNote team

That would be terrific, Jason. And thanks to Chaostamer and Leanne for their responses.

I was searching the forum for information about default spacing and came across this thread. I’m wondering: In X6, is it now possible to set the default spacing of the bibliography for all documents? If so, I’d very much like to know how to do it.


This functionality does not exist in EndNote X6, either.  I do apologize for any inconvenience this may cause.  In theory, you could create a blank Word document and configure the Layout tab on EndNote’s Format Bibliography window as desired.  If you were then to save this blank Word document and use the file as the starting point for future documents where you’ll be citing references with EndNote, your Layout tab preferences would be retained without having to reconfigure the settings each time you create a new Word document.

Please let me know if this helps.

Best Regards,
Jimmy M.
Customer Technical Support Representative Scientific
Thomson Reuters
Phone: +1 800 336 4474
ResearchSoft Product Support

Thanks for the quick response.

Unfortunately, being an editor, I mainly work with documents that were created by others, so I can’t make much use of your proposed solution. Thank you, anyway.

Steve Palmer

Ok, so, I’m a computer science instructor. Yeah, this has annoyed me too not having a default double-space in the bibliography. NONE of the recommendations here have thus far provided an automatic solution. So, It’s a little work but here’s an answer that worked for me. Proceed with caution. You’re Welcome :slight_smile: - Chuck

  1. Run Word

  2. Go to open and browse to C:\users_your account name_\AppData\Romaing\Microsoft\Templates\
    (if you do not see the AppData folder you will need to click in the address/path bar at the top of the dialog box at the end and type in \AppData\ or change the settings on your computer to show hidden files)

  3. Change the dropdown at the bottom right of the dialog box to show ALL FILES

  4. Find the normal.dotm file and RIGHT DRAG the file and select copy here
    (to make a backup you in case you screw something up. You should have two files now - one says copy on it)

  5. Now, open the normal.dotm file (dramatic music is now playing in the background…)

  6. Alt+3 to open the Cite while you write EndNote Configure Bibliography box and go to the LAYOUT tab, make the change the line spacing to double and click OK

  7. SAVE (File/Save) the file and close word (this should now automatically be your new starting file)

  8. Check it out by restarting word and importing something from EndNote, viola! Enjoy!

Boom chuckalaka

I’m using X8 and still having this which it looks like people have been documenting for quite some time. Given that I’m using APA 6, and APA 6 specifies double spacing, could you folks at EndNote please update the default (for APA 6 bibliographies at least) to be double spaced? It seems odd to have reference management software get the reference formatting wrong, after choosing a particular set of rules.