EN tool bar and menu in Ooo Writer 3.1

Hi All,

I’m not sure this is a reproducible problem, but I updated to X3.0.1 yesterday. The PC has Win XP SP3, only Openoffice.org 3.1 (no MS office), and EN X3.0.0 was installed. After update, I lost Endnote menu in the Ooo Writer. I don’t see tool bar either. In another machine which has Vista Ultimate 64bit, and Ooo Writer 3.1, EN tool bar appeared just all right and working good. So, I’m kind of hesitant to update other XP machines with Ooo Writer, because if I don’t see Endnote menu or tool bar, I can’t use Endnote. Let me know if you have similar problems with Ooo Writer. Thanks.

Following the Repair instructions from the EndNote help file should work:

Run the EndNote installer from the Control Panel to Repair the installation:

  • Log in to the machine with administrative rights or as a user with program installation privileges.

  • From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel.

  • Choose Add or Remove Programs.

  • Highlight EndNote X3 and click Change.

  • Select Repair and click Next.

  • Your entire EndNote installation is checked and repaired as needed.

I just did a quick test on my Widows XP machine with OO.org Writer 3.1 and EndNote X3.01 and the above steps worked perfectly.

Jason Rollins, the EndNote team

Thank you, Jason.

Does that mean you also lost EN menu and tool bar in Ooo Writer? Or, you just tested repair sequence if that is working or not? I’m goint to follow your instructions anyway tonight.

Followed Jason’s suggestion, and it worked. Endnote menu is now available.

Endnote tool bar seems like not selected by default, so I have to “activate” from View /Toolbar menu.

But now it’s working perfect.

Thanks.