EN X7 not turning instant formatting off


I am an EN X7 user, running the programme on Windows 8.1.

I have a 300 page document that I am working on, and I am going through all the footnotes, making all necessary changes.

I have turned instant formatting off  because every time I make any change in the citation, it takes around one minute to update just one footnote, and this is slowing my work down very much.

However, even though I have turned instant formatting off from the tab in Word, and have unchecked all possible boxes in the “configure instant formatting” window, EN keeps showing the little window that says “collecting citations and bibliography” and then “formatting bibliography”, every time I change a page or modify the citation in any way.

Is there a way I can stop the program from formatting constantly? I’d love it to show the curly brackets, but for some reason it doesn’t,  and it keeps ignoring my stop-formatting command.

Any help will be greatly appreciated!