In text citations have stopped formatting correctly

Hi, I’ve been working on my document all day without issue and suddenly my in-text citations formatting has stopped working and my citations are being inserted in this format {Clarke, 2016 #394} I’ve got Windows 10, Word 2016 with Endnote X7. Instant formatting is still turned on (I’ve tried turning it off and back on again). I have tried shutting down both word and endnote and re-trying. Any ideas appreciated. :slight_smile:

The format of your curly-brace citations are known as “temporary citations” and appear when Endnote’s “Instant Formatting” is turned off (intentionally or accidentally). The temporary citations display just the author name, year, and Endnote record number (which is a unique number assigned to each record entered into Endnote).

To turn on Instant Formatting go to the Endnote X7 section in the MS Word ribbon and just below the “Categorize References” click the pull down menu to select “Instant Formatting is on”. The formatted in-text citations and references should be automatically generated but if not click the “Update Citations and Bibliography” command.

Thanks for that advice but my instant formatting is on (I had even tried turning it off and back on again!) and I have tried to do the ‘update citations and bibliography’ - no luck! Any other thoughts?

Decided to try update to Endnote X8 and it seems to be fixed! Thanks!

Glad you were able to resolve your issue. In light of your info, the issue may have been related to running the non-updated version of Endnote X7. Updates for Endnote X7 were issued in the past (the last being Endnote X7 .7 .1) – refer to the knowledge base article Also note an update was recently issued for EndNote X8. (You can update your software by going to the Endnote toolbar and selecting Help > Check for Updates.)

Im having the same issue and I updated to the x7.1 and made sure the instant formating is on and no matter what I do it will not list all the authors in the in text citation. It keeps doing et al even though I have changed and saved the preferences multiple times under edit, output, citation i am so frustrated!


I’m having exactly the same problem with an up to date version of X8 - do you have any other tips please?


MS office 2016 v1811

Endnote X8.2 Bld 11343


have you tried to see if switching to a different output style then update citations and bibliography works?  If so, then try going back to your preferred style (and make sure “instant formating is on”  on the endnote ribbon.  

Thank you for your help.

That didnt seem to work, however i ‘ran as administrator’ and that seemed to fix the problem.

thanks again