EndNote does not import references from Google scholar

Hi there,

I would like to know how to fix my EndNote. When it was installed originally, it sent all imported references from Google scholar to my EndNote library. However, a few weeks ago, I say for no particular reason, it stopped doing that and every time I click on “Import to EndNote” in Google scholar, it tries saving it on my computer under a file. I figured that if I go under downloads, I can find it but then I will have to save each of them on my computer, click on it, and then it will appear in EndNote. However, it is a lengthy process. When I import references from my university library, EndNote works fine.

I checked my Google scholar setting, all good.

Could you please tell me how I can fix this issues and what may be the cause?

Thank you!

This issues is likely due to a browser setting. Which web browser are you using to perform the search?

Hi Jason,

I use Google Chrome. But I tried with Explorer before too, same result.

Today, I tried it again to see what happens exactly and I fixed it! I saved the new reference as it asked me to, I clicked it and then it imported the reference into my EndNote library. When I saved it, it asked me to re-name it because the current name was taken. So, I thought, I will delete all my downloads in my download folder on my laptop to see if this still occurs and it fixed it! By the looks of it, I had too many downloaded references (over 300!).

I hope this will help others too. Thank you for your quick reply though.



Hello Bernadett,

I am happy to hear you resolved the issue. You may have to reset Chrome’s settings to handle how to deal with certain file types. Please see this article:


Thank you Jason, I will have a read.

I have this same problem. I am using Google Chrome and cannot seem to fix it. Can you tell me what you did in Google Chrome?