Endnote dropping finishing quotation mark for titles

Hi, i did a search on google and the forum, but did not find a solution to this, so hopefully someone here can give me a hand.

I am using a OS X 10.7.1 with Endnote X3 and Microsoft Word 2008.

My issue is that Endnote drops the ending quotation mark for some titles as such:

Americans for the Arts. 1998. "Arts Programs for At-risk Youth: How US Communities are Using the Arts to Rescue Their Youth and Deter Crime. Accessed August 30th, 2011. http://www.artsusa.org/pdf/information_services/research/impact_areas/arts_education/Arts%20Programs%20for%20Youth%20At-Risk_Pamphlet.pdf.

This is the output style for that entry:

Author. Year. “Title|.” Journal| Volume| (Issue)|: Pages|. Accessed Access Date|. URL|. doi: DOI|.

As you can see, the finishing qoutation mark is in the output style, but it is not reproduced in my bibliography. The strang thing is that this is not a consisten error, with other entries, that uses the same style (journal article in these instances) the output is correct, such as this:

Drake, E.K., S. Aos and M.G. Miller. 2009. “Evidence-based public policy options to reduce crime and criminal justice costs: implications in Washington State.” Victims and Offenders 4 (170-196): 186. Accessed August 6th, 2011. http://www.soc.umn.edu/~uggen/Drake_VO_09.pdf.

Does anyone know what can be causing this problem and how to resolve it?

Move the forced separation appearing between the “e” (in Title) and the period as it causes the ending quotation mark to “disappear” unless there’s a journal title present. 

So nstead of this:

Author. Year. “Title|.” Journal| Volume| (Issue)|: Pages|. Accessed Access Date|. URL|. doi: DOI|.

It becomes this (the asterick represents the link to adjacent text which may be needed to adjust adding or omitting a blank space for the presence or absence of a journal title):

Author. Year. “Title.”|*Journal| Volume| (Issue)|: Pages|. Accessed Access Date|. URL|. doi: DOI|.

1 Like

Perfect CraxyGecko, thank you very much! You are a lifesaver, i guess i should have spotted that myself.

Now i’ll report this to my University, because this error is actually in the template they tell us to use.

You’re welcome and thanks for the update.  Best, ~CG