EndNote Web 3.3. doesn't like quotation marks in the title field

I have a citation for a journal article with the following title (reproduced here just as it appears in print): “Did you have a nice evening?” A day-level study on recovery experiences, sleep, and affect.  I imported the citation and End Note put the quotation marks in the title - as it should.  Using WinWord 2010 cite while you write I searched for the reference, found it using the author’s last name and inserted it.  However, when I updated citations and bibliography I got errors.  First I would get the maddening “Unknown Error” and then when I tried a second time, a reference not found (while showing me the reference itself in the window).  I tried a number of things and finally realized that the problem was the quotation marks in the title.  I deleted them, saved the citation and tried again. Everything worked the way it should - except that my reference page shows the title without its quotation marks, of course.  Is this a bug or a design feature?

What output style are you using?