"EndNote Error" upon opening library

Dear Forum:

My large library was working fine. Then yesterday, on trying to open the library in the morning, I got a message “EndNote Error”, and the library will not open. The Recover Library tool gets no records. What could be wrong? The only suspect that I can think of is that the library is in my Google Drive folder. This synchronizes it to the cloud. I know that this neither backs up the library, nor makes it available from other computers with the same Google Drive sync. I recognize that there is no real benefit in having the library there. Regardless, perhaps the synching process corrupted the library. Any other ideas?

With thanks


Not without looking at your computer.  Are you opening it from Endnote or double clicking on it. Trying from the same computer? Is the .DATA folder there. Have you looked at the folder and at the web drive?  You didn’t try moving it from google drive without the .DATA folder did you?  – Call support - they may have other questions to ask, I haven’t thought of.  

1 Like

Thank you for your thoughts.

I have tried all means of opening the file: opening EndNote when it automatically opens the last open library; opening via EndNote’s menus; double clicking on the library in Windows. 

Although the library is on a Google Drive folder, I only use the library on one computer. Months ago I tried to open the library on another synched computer, and that did not work. 

Yes, the .DATA folder is there.

In fact, some data must remain in the library, as in MS Word I was able to “Update citations and bibliography”.

With thanks,


This clears up my confusion. Thank you thank you thank you!

I’m experiencing this same issue with my dissertation… Also had it in Google drive…
Were you able to figure it our and recover your library?

I’m experiencing this with my dissertation, were you able to ever recover your library or solve the issue?